Loading ...

Using Device Template to push SNMP v3 Settings failed | StruxureWare for Data Centers

Home » Spaces » StruxureWare for Data Centers » discussion » General » Using Device Template to push SNMP v3 Settings failed

Using Device Template to push SNMP v3 Settings failed

Discussion in StruxureWare for Data Centers started by John , 5/8/2014 5:10 PM
Login to follow, share, and participate in this space.
Not a member?Join now
Announcement 

Note: No new discussion posts are allowed in this area. Historical content is for viewing purposes only. StruxureWare for Data Centers is actively supported at its own standalone community - https://help.se-dmaas.com/

Posted in: General

Using Device Template to push SNMP v3 Settings failed

Subscribe to RSS
  • j.smith

    I am using the device configuration tool (Templates) to push out SNMP v3 settings to devices. I get an "Incomplete configuration" for the UserProfile1AuthPhrase and the UserProfile1EncryptPhrase. The Expected Value shows my phrases and the Actual value says "Not Supported". I am changing the Protocol's as well.

    I am pushing to a Rack PDU with the following specs:

    AP8959NA3  Hardware Revision: 02

    AP9537  Harware Revision: 05

    rpdu2g v5.1.1

    aos v5.1.4

    I tried pushing the template several times with the same fault. If i login and put it in manually, the settings take. I do not want to manually do this...

    Background info: I am going to switch from SNMP v1 to v3 however I want to push out the v3 settings, discover the devices, make sure it works and then push out another template to disable the SNMP v1 settings.

    Any help would be appreciated,

    J

  • breda1311

    Hello J,

    What version of Central are you using? Can you verify that these settings are actually been set on the devices? If so, then there is a KBase FA158443 that explains that this information can not be pulled from the device in newer firmware. When you set this particular field, Central can not verify it was set properly. Central tries to retrieve the config.ini file and verifies what it gets against what it just set. Since you cant see this value, it will appear to fail.

    Have you tried to delete the device and re-add it to Central using SNMPv3?

    Regards,

    B

Page 1 of 1 (2 items)
Choose your language:  
powered by Communifire
Version 6.0.7207.29305