Loading ...

Regarding device discovery | StruxureWare for Data Centers

Home » Spaces » StruxureWare for Data Centers » discussion » General » Regarding device discovery

Regarding device discovery

Discussion in StruxureWare for Data Centers started by Robert , 5/29/2014 8:44 PM
Login to follow, share, and participate in this space.
Not a member?Join now
Announcement 

Note: No new discussion posts are allowed in this area. Historical content is for viewing purposes only. StruxureWare for Data Centers is actively supported at its own standalone community - https://help.se-dmaas.com/

Posted in: General

Regarding device discovery

Subscribe to RSS
  • raz23

    Hello sorry for the late reply. I took a look at the KBase and I'll go through it and see if it helps. Thanks!

  • raz23

    Hello, correct me if I'm wrong. But I noticed on that link that you sent to me about a specific NMS IP. I was looking at one device I'm trying to configure and it has an IP of 10.**.*.*07. The * represents a number but I rather not give out the IP. This is blocking SNMP traffic correct?

  • raz23

    Let me correct myself here. I think if I'm right that I need to allow access to the Data Center Expert via it's IP in the SNMP access control. Correct?

  • breda1311

    Hi,

    It is best to leave this as all zeros for now. This will allow it to be read by any system. If you list an NMS IP address in that field only those systems will be allowed to use the community names defined.

    Regards,

    B

  • breda1311

    Hi Raz,

    Here are screenshots of my configuration. I have gone into the SNMPV1 settings on the NMC. I have left the public and private strings NMS IP to 0.0.0.0, which means that it will allow it to be read by all monitoring software. If I specify an IP address in these public and private fields, it can be only read by that IP address.

    2387_example.png

    What version of DCE are you using?

    What type of UPS are you trying to discover?

    Have you tried to discover any other devices?

    Do you have enough licenses on your server to allow for the discovery of the UPS?

    Are you trying to discover the device using SNMPv1 or SNMPv3? If you are using SNMPv3 can you try and discover it on SNMPv1?

    Please make sure that port 161 is open for SNMP. And that you are using the same port number on the DCE to discover the device and on the device itself. APC uses default port 161.

    Is there any errors popping up on the event log of the NMC?

    Please make sure that the security parameters are the same for the device you are trying to discover.


    If you are still having problems discovering the devices, you can send in the full logs for review. You can get the full logs by typing your IP address in a web browser followed by capture logs, just like the example below:

    <IPADDRESS>/capturelogs

    I hope this is helpful.

    Regards,

    B

  • raz23

    Hi QueenB,

                I appreciate the response. I'm using DCE 7.2.2 I'm trying to discover a Smart-UPS RT 6000 XL, type APC. I haven't tried to discover any devices. As for the licenses, we are doing a trial run with this software to test to see if it'll allow us to discover the age of the UPS battery before it goes bad. I'm using SNMPv1 while SNMPv3 is disabled. I'll double check the port number but it should be 161. No errors on the NMC. The security parameters match from what I added. Might take awhile for it to run as we have over 100 devices on the network. I'll get back to you though on any updates. Thanks!

  • raz23

    Hi everyone, I'm getting my feet wet into the whole network side of IT and I was given the task to learn how to set up StruxureWare Data Center Expert on my machine. I was trying to get a UPS of mine added, but it wasn't getting discovered. My question is, do I need to have a SNMP trap set up on my UPS in order for it to be discovered by the Data Center Expert?

  • breda1311

    Hello,

    No, you don't need to have an SNMP trap set up for the device to be discovered. What version of DCE are you using? What type of UPS are you trying to discover? Have you tried to discover any other device? Do you have enough licenses on your server to allow for the discovery of the UPS? 

    There is a KBase that will help (FA226273) you troubleshoot device discovery problems. 

    To access the KBase the link is below:

    FAQ

    Regards,

    B

  • raz23

    I'm unable to change the other entries to all 0's as they are being monitored by other software.

Page 1 of 1 (9 items)
Choose your language:  
powered by Communifire
Version 6.0.7119.9640