Loading ...

| StruxureWare for Data Centers

Home » Spaces » StruxureWare for Data Centers » discussion » General » SWC loading surveillance problem

SWC loading surveillance problem

Discussion in StruxureWare for Data Centers started by Sunny , 4/18/2013 9:14 AM
Login to follow, share, and participate in this space.
Not a member?Join now
Announcement 

Note: No new discussion posts are allowed in this area. Historical content is for viewing purposes only. StruxureWare for Data Centers is actively supported at its own standalone community - https://help.se-dmaas.com/

Posted in: General

SWC loading surveillance problem

Subscribe to RSS
  • The error looks that a Java issue. I would recommend the following

    1. Remove the client from the PC

    2. Remove all versions of Java on the PC

    3. Download the client from the appliance by navigating to the IP address of the server within a web browser

    4. Install the client and the bundle Java

    Once the above is done please launch the client to see if the issue has cleared.

  • Hello

    I have installed AP9465 with only four Netbotz cameras, I am facing problem when i start SWC client its starts but during start up it gives following error but after this error when we press OK it opens the main console. can you help me to sort out this issue?

    Secondly when go to Surveillance tab it again showing the same error. Actually customer wants to retrieve recorded clips but can not retrieve because of this error. I have also attached the log file of SWC?

    Loading Model.

    [com.apc.isxc.surveillance.model.internal.surveillance service] has encountered a problem.

    Your quick support will be highly appreciated.

    Sunny

    Attachments
  • No reply yet from anyone, I have added two more error pics for you complete understanding the error. I hope i will get the reply/Help soon.

    Sunny

    Attachments
Page 1 of 1 (3 items)
Choose your language:  
powered by Communifire
Version 8.0.7691.12752