Loading ...

Startup failed Symmetra PX SYCF160KH and PDUM160H-B | Data Center & Facility 3 Phase UPS

Home » Spaces » Data Center & Facility 3 Phase UPS » discussion » General » Startup failed Symmetra PX SYCF160KH and PDUM160H-B

Startup failed Symmetra PX SYCF160KH and PDUM160H-B

Discussion in Data Center & Facility 3 Phase UPS started by Oppong , 1/18/2018 2:22 AM
Login to follow, share, and participate in this space.
Not a member?Join now
Posted in: General

Startup failed Symmetra PX SYCF160KH and PDUM160H-B

Subscribe to RSS
  • oppong03

    Please can someone help me with the startup process for new installation. After physical installation done I tried powering the UPS and a message on the screen says ''Communication lost, fault light ON, load light ON. I try to enter UPS configuration but assays 'Disconnected / initializing'.

    I also need a direction to connect MBP INTERFACE BOARD AND EPO wiring oppositions board.

    No Input/Output volts/Current kw display.

    I will appreciate any, help to bring the system.

     

    Thank you,

    Oppong

  • wpasquil

    Hi,

    Please contact local support for assistance with the start up of 3 phase UPS.

    Local support contact information will be found at this link http://www.apc.com/gh/en/support/contact-us/index.jsp

  • oppong03
    This discussion is marked as answered

    Hi Bill,

    Thank you very much for your response. The problem is resolved. Apparently I missed one o the terminators in from of the PDU unit. After correction everything seems to be fine.

    I am very grateful.

Page 1 of 1 (3 items)
Choose your language:  
powered by Communifire
Version 7.0.7489.18715