Loading ...

regular 'power module fault' errors and clears | Data Center & Facility 3 Phase UPS

Home » Spaces » Data Center & Facility 3 Phase UPS » discussion » General » regular 'power module fault' errors and clears

regular 'power module fault' errors and clears

Discussion in Data Center & Facility 3 Phase UPS started by Harald , 11/18/2010 8:40 AM
Login to follow, share, and participate in this space.
Not a member?Join now
Posted in: General

regular 'power module fault' errors and clears

Subscribe to RSS
  • hvbuel

    Our Symmetra 20K shows a few messages in the event log like this :

    11/17/2010 23:04:41 UPS: A power module fault no longer exists.
    11/17/2010 23:04:21 UPS: A power module fault exists.
    11/17/2010 11:05:58 UPS: A power module fault no longer exists.
    11/17/2010 11:05:38 UPS: A power module fault exists.

    Its happened before and I dismissed it as a fluke since it cleared 20 seconds later.
    Since it now happened again does anyone know if were in trouble ?

  • Elec

    Try to upgrade your network management card firmware.
    link to apc site and choose your network management card model and download the firmware.

  • clarkson

    If it is intermittent it could be something simple like a fan fault. If you contact phone support we will be able to pull some more diagnostic info and see exactly what the problem is.

  • paddyboy74

    We saw the same thing with our Symmetra 20K.

    We pulled out the faulty module and pulled an extra from our inactive Symmetra 20k and seated it.

    The strange thing is when we did that Power Module 1 came back online as well as the power module (# 2) we replaced with the spare.

    As of now we have all 3 power modules showing as installed and online.

     

Page 1 of 1 (4 items)
Choose your language:  
powered by Communifire
Version 6.0.7119.9640