Loading ...

Static module fault | Data Center & Facility 3 Phase UPS

Home » Spaces » Data Center & Facility 3 Phase UPS » discussion » General » Static module fault

Static module fault

Discussion in Data Center & Facility 3 Phase UPS started by muhamamd , 4/24/2016 7:37 AM
Login to follow, share, and participate in this space.
Not a member?Join now
Posted in: General

Static module fault

Subscribe to RSS
  • kashif

    i am using symmetra 160kva apc ups. i want to ask what are the possible causes of "static module fault"? how it can be removed? normally when fault came i reset it and alarm disappears but now it is still there how it can be solved

    Regards

  • kassemofficecity

    Hi, i face the same issue. How did you solve it?

  • kashif

    When the UPS is online, disable the static switch module through its knob. when fans of module come to rest wait for 1 to 2 mins, enable it again through knob the alarm will disappear. If the alarm is still there remove the static switch module out side and and then insert it again. The alarm will disappear

     

     

  • kassemofficecity

    Thanks mohamad. Indeed i already did this and the alarm go. But my question is, did it happen again to you after that? 

  • kashif

    Yes its happen in a routine. When ever there is a switching this alarms appear. To find the root cause you need to take the machine logs through Intelligence module. 

  • kassemofficecity

    Unfortunatly, the mail server of the customer face problem, so when i took the logs, there were too many " server error message" so i couldn't go before one day on the logs....

    If it is not confidential, do you find your root cause? Or no? 

  • kashif

    This problem is mostly due to temperature sensor fault on static switch module.

Page 1 of 1 (7 items)
Choose your language:  
powered by Communifire
Version 6.0.7207.29305