Loading ...

Upgrading pbeagent 9.5 for Linux on a VMWare MA installation? | UPS Management Devices & PowerChute Software

Home » Spaces » UPS Management Devices & PowerChute Software » discussion » General » Upgrading pbeagent 9.5 for Linux on a VMWare MA installation?

Upgrading pbeagent 9.5 for Linux on a VMWare MA installation?

Discussion in UPS Management Devices & PowerChute Software started by Jason , 6/11/2021 11:32 PM
Login to follow, share, and participate in this space.
Not a member?Join now
Announcement 

Please review Schneider Electric Knowledge Base articles for assistance with most technical support questions.  http://www.apc.com/us/en/faqs

Posted in: General

Upgrading pbeagent 9.5 for Linux on a VMWare MA installation?

Subscribe to RSS
  • Hi guys,

    I have a pbeagent 9.5.0-301 install running on a vSphere Management Assitant VM that I put in about three years ago today.

    Recently I stopped getting any notifications from the system when there were power events and one of the first things I would normally do is upgrade the system software before I dive into troubleshooting the problems.

    I can't find the procedure for doing this and on the vSphere MA there is no option to do things like sudo apt-get upgrade.

    Can anyone point me to the procedure needed or is a fresh installation required?

    Thanks

  • Hi Dana thanks for responding.

    I'm not sure I understand the response, what do you mean by PBEA "does not have a PowerChute systemctl start PBEAgent"? This doesn't mean anything to me.

    I just want to know how I can upgrade (from the CLI since the VMA has no graphical UI) the version on the system to the latest.

    Thanks

  • Jason,

    The first thing I would do is log into the vMA and check the status of PowerChute. The Linux command is sudo /etc/init.d/PBEAgent status. NOTE: Linux is case sensitive so you must use upper and lower case letters as I have written. 

    The status should report running. If it is not enter sudo /etc/init.d/PBEAgent start to restart the service. Then attempt to log into the Agent web interface. 

     

    As for upgrading the latest version of PowerChute Business Edition we support on VMware vMA 6.5 on VMware ESXi 6.5 is 10.0.1. We do not support VMware ESXi 6.7 or 7.x

    Here is a link to the PowerChute 10.0.1 Linux download https://schneider-electric.box.com/s/030tcexx9bvgxjko5inppuyve636t9y6

    I have attached a copy of the installation guide. 

Page 1 of 1 (3 items)
Choose your language:  
powered by Communifire
Version 8.0.7842.9669