Loading ...

Unable To Start APC PowerChute Service with GMSA Account Logon | UPS Management Devices & PowerChute Software

Home » Spaces » UPS Management Devices & PowerChute Software » discussion » General » Unable To Start APC PowerChute Service with GMSA Account Logon

Unable To Start APC PowerChute Service with GMSA Account Logon

Discussion in UPS Management Devices & PowerChute Software started by Kevin , 4/21/2021 5:25 PM
Login to follow, share, and participate in this space.
Not a member?Join now

Please review Schneider Electric Knowledge Base articles for assistance with most technical support questions.  http://www.apc.com/us/en/faqs

Posted in: General

Unable To Start APC PowerChute Service with GMSA Account Logon

Subscribe to RSS
  • My apologies for the duplicate post. I accidentally posted this under the wrong forum category last week,

    I am running APC Powerchute for Business on a server running Windows Server 2019. I am attempting to configure graceful unattended shutdown across several servers on our network. In order to do so, I need to provide log on access to the servers in the APC Powerchute service. 

    I have created a gMSA account for this purpose. But when I select the account in the log on pane and restart the service I receive the following error.

    "Windows could not start the APC PBE Agent service on local computer. Error 1067: The process terminated unexpectedly."

    I have deleted the service hkey in regedit and also tried taking the following troubleshooting step.


    No luck on either. I created a test account and joined it to the domain admin group. This works. For security reasons, I need to use the gMSA account, though. 


    Any thoughts are greatly appreciated.


  • Unable to Logon to Service USing gMSA Account. Hello, I am running APC Powerchute for Business on a server running Windows Server 2019. "Windows could not start the APC PBE Agent service on local computer.



  • Windows Service for PowerChute Business Edition Agent does not start. A dialog pop-up message is shown after the service fails to start.


    Prepaid Card Status

  • Hi,

    What is the error that is reported? Is it Windows Event ID 1067 and have you installed PowerChute Agent 10.0.2? Also, where are you located? 

  • @Bill. Yes. The error is 1067. And yes, I have the most recent version of powerchute installed. Where am I located? Do you mean what Country? State?


    @Gallimore: I was not able to make the logon to desktop setting work. That is why I tried going the gSMA route. This is not working so as a workaround I have created a test admin account with domain admin rights to log on to the service. This is the only method that is working for me, but it is not the most secure.

  • Hi,

    What Country? 

    To resolve the 1067 error you should uninstall PowerChute Business Edition version 10.0.2 and install version 10.0.1 from this link.



  • HI Bill,

    I'm in the US. I will download and test 10.1 tomorrow. Thanks!

  • Hi,

    Before you uninstall PowerChute version 10.0.2 would you please send me a copy of the pcbe.log file that will be found in C:\Program Files (x86)\APC\PowerChute Business Edition\agent\log 



  • Definitely. Thanks for all the help.

  • Bill,

    I can't figure out how to PM you. Can you private message me or otherwise provide me with an email address to send the log to?

  • @Bill : I installed Powerchute 10.1 but am now getting the attached error message (see uploaded screenshot). When I check the System Event Log, this is the summary I find:

    "Error: 5, Time out 90 seconds. Service start operation canceled."

  • Kevin,

    Have you tried to install using a local admin account? I have seen the 1067 issue when the Admin account is not referenced correctly, so the service fails. 

  • Hi Bill,

    I was able to make GUS work on a test server when logged in with the local admin account. The issue is that two of the servers I am trying to program GUS on are DCs and DCs do not allow you to login in with local accounts. So it seems like this approach will not work on those servers.

Page 1 of 1 (13 items)
Choose your language:  
powered by Communifire
Version 8.0.7757.16597