Loading ...

PowerChute Network - Wrong Passphrase | UPS Management Devices & PowerChute Software

Home » Spaces » UPS Management Devices & PowerChute Software » discussion » General » PowerChute Network - Wrong Passphrase

PowerChute Network - Wrong Passphrase

Discussion in UPS Management Devices & PowerChute Software started by Graham , 20 days ago
Login to follow, share, and participate in this space.
Not a member?Join now
Announcement 

Please review Schneider Electric Knowledge Base articles for assistance with most technical support questions.  http://www.apc.com/us/en/faqs

Posted in: General

PowerChute Network - Wrong Passphrase

Subscribe to RSS
  • pre-construct
    I'm getting this error on my Communicatin Settings "The security details provided do not match the settings on NMC(s): xxx.xxx.xxx.xxx"
    My Hardware:
    APC Network Management Card 2 9630
    Smart-UPS XL 3000 RM 3U 230V (SUA3000RMXLI3U)
    My Troubleshooting steps so far:

    I log into my NMC and reset the pass phrase under
    PowerChute > Configuration
    Reinstalled the powerchute Network software - no change
    upgraded to 4.3.0 - no change
    But I don't have an Administration tab on my NMC web interface
    Then I thought maybe I need to update the firmware to make that tab menu available.
    I've downloaded the latest firmware. Tried the upgrade utility that is comes with the firmware and it cannnot find the NMC, even if I specify the IP address. 
    Next attempt:
    I logged into the NMC via the console cable. Despite the documentation stating I need to connect on Speed 57600 mine connects on 9600.
    I've looked at the Network management Card 2 Command line interface guide. Almost none of the commands are valid with my card.
    But I did discover my firmwware:
    firmware is 5.1.3
    may 4th 2010
    bootmon v.1.0.1
    aug 3 2009
    Really old!
    Next step I've tried is to upgrade the firmware using Xmodem following steps on this page
    https://www.apc.com/us/en/faqs/FA156047/
    I cannot get the BM> menu it just goes straight to username request. I am hammering the enter key repeatedly.
    Next step: buy a new card?
  • wpasquil
    This discussion is marked as answered

    Hi,

    Before upgrading be sure you are logging into the card as the root user. The default root user is apc with a password of apc. If you are not logging in as root you will not have access to the admin tab.

    To reset the authentication phrase on the NMC select the UPS tab, go to shutdown, PoewrChute Shutdown Parameters. 

    Have you tried to update the card using FTP? If you can FTP to the card you can upgrade. The FTP instruction are available in  FAQ FA156047. You should upload the Bootmon first, log out of the card, wait 60 seconds, log back in, upload the AOS, logout, wait 60 seconds, log back in upload the SUMX. 

    To access Bootmon you need to connect at 57000. Connect the serial cable 940-0299, open the terminal program, set the com port, set the speed to 57000, using a paper clip press the reset button the the AP9630. Most cards you need to angle the paper clip up to press the top of the opening. The LEDs should start flashing and when they do begin to press the enter key.

  • pre-construct

    Hi Bill, 

    Thank you for responding. 

    You could be onto something there. i'm logging into the NMC as apc/apc but i'm wondering whether that username has been made into a user with another username being an actual admin. Originally it was installed by a third party.  Is there anyway of finding that out whether apc is not an administrator?

    This is what i see when i log in as apc/apc

    i think i'm connecting properly. i didn't get anywhere with putty so i've been using Tera Term. But yes, i stick the pin in (you can feel it engaging). Soon as I see the port light flashing green/red I start pressing enter. How long should I wait...after a few minutes I usually give up. Maybe i'll try Putty again.

    I just tried the FTP method, that seemed to go further. But when i input the "Put" bin file i get 

    command ok
    error 550 STOR requested action not taken

    so maybe apc/apc is not an admin

     

  • APC_Gavan

    Hi Graham,

    Have you tried to change the authentication phrase in the screen above and then matching it PCNS?

    From personal experience the NMC can be a bit  funny with some FTP clients, I recommend using WinSCP:

    https://winscp.net/eng/download.php

    -Gavan

  • pre-construct

    Hi Gavan, 

    yes I had, several times in using all sorts of pass phrases. 

    Thank you for all your help but I have managed to solve it. 

    I have tracked down the person who installed the card originally back in 2010 and he had his notes on the install. As suspected the apc/apc user was changed to a user and he has given me the admin credentials. 

    All this time I never thought to upgrade the card firmware and this issue only cropped up when i re-seated the card.

    I have now logged on as an admin, changed the pass phrase and Powerchute can once again communicate with the card. Now i'm going to proceed with upgrading the firmware. 

    Thank you to everyone for their assistance. 

     

  • pre-construct

    Another Quick question before I go. 

    I can see plenty of forum users who have sent the incorrect firmware for their NMC and it does say in the guides not to do that. 

    I've gone to https://www.apc.com/shop/uk/en/products/UPS-Network-Management-Card-2/P-AP9630 to get the firmware and it lists two firmware files:

    SFSUMX688
    SFSY688

    I cannot work out which one is correct for my NMC and UPS. The manuals for each file seem identical. 

  • APC_Gavan
    This discussion is marked as answered

    SFSUMXxxx = Software Firmware SmartUPS-Matrix version number

    SFSYxxx = Software Firmware Symmetra* version number *single phase Symmetra

    You have a Smart-UPS so SFSUMX694 is the newest version:

    https://schneider-electric.box.com/s/42v7xlug1pua1v9mkmbi7kstlpn6ko3l

    Release Notes:

    https://schneider-electric.box.com/s/25wvteu1ymx0wwr15uek5jjzeczt225a

    -Gavan 

  • pre-construct

    Thanks Gavin, much appreciated. 

  • pre-construct

    Final Note: 

    I tried FTP again. became stuck with
    "150 File status okay; about to open data connection."

    So I created a temporary firewall rule to allow port 21, 22 to go through then went back to the firmware update utility and changed to FTP method and off it went with no issues. 

Page 1 of 1 (9 items)
Choose your language:  
powered by Communifire
Version 8.0.7598.8416