Loading ...

APC9212 Device Manager Empty P+ N+ A- | UPS Management Devices & PowerChute Software

Home » Spaces » UPS Management Devices & PowerChute Software » discussion » General » APC9212 Device Manager Empty P+ N+ A-

APC9212 Device Manager Empty P+ N+ A-

Discussion in UPS Management Devices & PowerChute Software started by Charles , 9/23/2020 2:32 PM
Login to follow, share, and participate in this space.
Not a member?Join now
Announcement 

Please review Schneider Electric Knowledge Base articles for assistance with most technical support questions.  http://www.apc.com/us/en/faqs

Posted in: General

APC9212 Device Manager Empty P+ N+ A-

Subscribe to RSS
  • chturne

    I bought a second-hand APC9212 for £80. Unfortunately, it seems to go into a braindead mode after I supply input power. It cycles on and off several times and then sits forever with no power to the outlets. I found this previous post, but all the links are dead, and seemingly no one knows how to help them,

    https://forums.apc.com/spaces/5/smart-ups-symmetra-lx-rm/forums/general/4196/problem-with-apc-ap9212-ap9606-device-manager-empty?postid=89043#89043

    Below is all the debug output I can think to attach. Do I have any change of rescuing this device? I understand A- means a checksum issue, but I don't know what to do about it. The manuals also offer no guidance for this problem.

    $ telnet apc
    Trying 10.0.0.4...
    Connected to apc.lan.
    Escape character is '^]'.

    User Name : apc
    Password : ***

    American Power Conversion Web/SNMP Management Card AOS v3.0.3
    (c) Copyright 2000 All Rights Reserved MasterSwitch APP v2.2.0
    -------------------------------------------------------------------------------
    Name : Unknown Date : 01/01/1998
    Contact : Unknown Time : 12:24:00
    Location : Unknown Up Time : 0 Days 0 Hours 24 Minutes
    Status : P+ N+ A- User : Administrator

    ------- Control Console -------------------------------------------------------

    1- Device Manager
    2- Network
    3- System
    4- Logout

    <ESC>- Main Menu, <ENTER>- Refresh
    > 1

    ------- Device Manager --------------------------------------------------------

    <ESC>- Back, <ENTER>- Refresh
    >

    ------- System ----------------------------------------------------------------

    1- User Manager
    2- Identification
    3- Date/Time
    4- File Transfer
    5- Tools
    6- About System

    <ESC>- Back, <ENTER>- Refresh
    > 6

    -----------------------------------------------------------------------
    About System

    Model Number : AP9606 Serial Number : JA0238012989
    Manufacture Date : 09/18/2002 Hardware Revision : J13
    MAC Address : 00 C0 B7 67 42 12
    Flash Vendor : AMD

    Press <ENTER> to continue...

    -----------------------------------------------------------------------
    Module Information

    Description : MasterSwitch APP
    -----------------------------------------------------------------------
    Name : ms220.bin Type : StatApp
    Version : v2.2.0 Sector : 4
    Date : 03/19/2001 Time : 15:07:15
    CRC16 : 7104

    Press <ENTER> to continue...

    Description : Web/SNMP Management Card AOS
    -----------------------------------------------------------------------
    Name : aos303.bin Type : APC OS
    Version : v3.0.3 Sector : 11
    Date : 03/19/2001 Time : 15:05:50
    CRC16 : B44D

    Press <ENTER> to continue...

  • Brad_C

    Is the firmware found here applicable ? :

    http://www.forked.net/forums/viewtopic.php?f=13&t=3490

     

  • chturne

    Thanks for the message, the firmware you linked does not appear compatible with my AP9212. In other news, somehow, the PDU has come back to life. It seems that the situation I described happens for quite some time after the inlet power is removed (which I did to place this PDU in a different location).

    Due to the the age of the device, the CD it came with, which seems to have the troubleshooting documentation, is no longer available, and it looks like these CD documents didn't make it to the website. So for now I will cross my fingers this doesn't happen again, and assume it's some sort of magical startup sequence :-)

  • Brad_C

    One random thought. Does the AP9606 retain it's clock while powered off?

    I replaced the "snaphat" batteries on mine a few years ago as they'd all died. That resulted in some slightly peculiar behaviour particularly on cold-starts (although mine are all in SMART-UPS).

  • chturne

    That's interesting, I hadn't thought a battery on the mgmt card might be slowly dying.

    Last night the PDU's outlets went dead after a day of operation. I did some debugging and getting progressively more confused. Here's what I noticed. Each table is my attempt at describing what happens after inlet power on. The first row indicates the first state after power is delivered.

    Turning it on without the ethernet:

    link status outlets serial state action
    disconnected on off connected P+N+A- N/A
    connected on off connected P+N+A- connected the ethernet, link on no outlets)

     

    Now I power the device with the ethernet connected,

    link status outlets serial state action
    connected off all apart from 6 connected UNKNOWN at this point, the device is unresponsive to serial, power on everything apart from ouetlet 6!, hung here. I push the "reset" stick on the back for 10-15 seconds. After a furhter 10 seconds the outlets all turned off
    connected on off connected UNKNOWN it switched to this state for 30 seconds, and then repeats a status=on outlets=off to status=off outlets=on transition for about an hour
    connected on on connected P+N+A+ functional! but it only lasts like this for roughly 8 hrs... Then back to the start of this state table

    I unplugged everything and delivered just inlet power. All outlets came on apart from outlet 5. Came back after 15 minutes, outlet 5 is on, but outlet 7 is now off.This is seeming more and more random tbh.

    Does the device sound beyond repair? I've tried resetting the management card using the pin on the front panel. No change in overall behaviour. Any thoughts appreciated.

  • Brad_C
    On 25/9/2020 6:49 PM, Charles said:

    Does the device sound beyond repair? I've tried resetting the management card using the pin on the front panel. No change in overall behaviour. Any thoughts appreciated.

    Given the age I'd suspect issues with the internal power supply. If you aren't conversant with switch mode power supply repair then yes, I'd say it's beyond repair. Given they go on E-bay for some $100 you'd pay more than that for a competent repairer to diagnose and fix it.

     

  • chturne

    Thanks for your time Brad. Sad to hear that but it matches my hunch watching the behaviour this week...

Page 1 of 1 (7 items)
Choose your language:  
powered by Communifire
Version 8.0.7598.8416