Loading ...

NMC2 constant rebooting | UPS Management Devices & PowerChute Software

NMC2 constant rebooting

Discussion in UPS Management Devices & PowerChute Software started by Taylor , 9/21/2020 10:59 PM
Login to follow, share, and participate in this space.
Not a member?Join now
Announcement 

Please review Schneider Electric Knowledge Base articles for assistance with most technical support questions.  http://www.apc.com/us/en/faqs

Posted in: General

NMC2 constant rebooting

Subscribe to RSS
  • Tsanders

    I believe I got a defective NMC2 9630 but wanted to see if anyone has suggestion I haven't tried.

    The NMC2 is rebooting every ~10 min or so.  Event log spammed with:

    System Network Interface restarted.

    UPS: Restored the local network management interface-to-UPS communication.

     

    I tried reapplying firmware, hard reset all (GUI), format all (SSH) + downgrade of firmware to 6.4. with format all (SSH)

    In addition to rebooting it occasional has shown the "The application is not compatible with the AOS"

    9630 is installed in a SMT1500.

    Current firmware

    SMT1500 firmware = 9.3

    9630 firmware = 6.8.0

    Any ideas?  Or defective card :(

    Thanks!

  • APC_Gavan

    Hi Taylor,

    Can you upload the debug logs to here:

    https://schneider-electric.app.box.com/f/9eb2a0a65ead4f40991eada42446358d

    Process to obtain:

    https://www.apc.com/us/en/faqs/FA156131/

    -Gavan

  • APC_Gavan

    Also can you try to re-seat the card in the Smart-Slot?

    -Gavan

  • Tsanders

    Yes I'll get debug logs.

    Yes I have tried re-seating card twice before and after the first reset all via GUI.  

    Thank you.

  • Tsanders

    Opps.  Didn't read.  Uploaded Debug log.

  • APC_Gavan

    Hi Taylor,

    Can you provide the full tar file from the WebGUI as per the instructions attached for the NMC2.

    -Gavan

  • Tsanders

    Uploaded full tar.

    Thank you.

  • APC_Gavan

    The log is a bit ambiguous, the card looks to be seven years old so it could be just the card reaching the end of it's life but it could also be something environmental. 

    To test this I'd say take the NMC off the network for an hour and then reconnect it and see if rebooted whilst it was unplugged from the network, if it does then it probably needs to be replaced, if not then there is probably something on the network causing the resets.

    -Gavan

  • Tsanders

    Yup - an oldie.  Alright I will test that.  

    FYI - I do have an additional SMT1500 w/ a AP9631 which is behaving.  Its is configured with a separate PCNS / Managed Vcenter but lives on same MGT VLAN as this one.  And I did experience reboots after hard reset in which I took this NMC2 off MGT vlan temporarily to a VAN w/ DHCP.  Still rebooted on that network after reset.  So I'm not holding my breath, but worth a try.

    Thank you for reviewing log.

  • Tsanders

    Left unplugged from network for ~3 hours.

    03:12 was last event prior to being unplugged from network.

    03:25 card rebooted while being unplugged from network.

    ~06:30 Reattached to network

    08:55 rebooted on network.  Hasn't rebooted since. 

    It is rebooting less often at moment from yesterday's troubleshooting.  But at this point I got a 9631 on the way to replace it.

    Thank you.

Page 1 of 1 (10 items)
Choose your language:  
powered by Communifire
Version 8.0.7598.8416