Loading ...

Environment: Lost the local network management interface-to-integrated Environmental Monitor (Univer | UPS Management Devices & PowerChute Software

Home » Spaces » UPS Management Devices & PowerChute Software » discussion » General » Environment: Lost the local network management interface-to-integrated Environmental Monitor (Univer

Environment: Lost the local network management interface-to-integrated Environmental Monitor (Univer

Discussion in UPS Management Devices & PowerChute Software started by Allan , 9/3/2019 12:52 PM
Login to follow, share, and participate in this space.
Not a member?Join now
Announcement 

Please review Schneider Electric Knowledge Base articles for assistance with most technical support questions.  http://www.apc.com/us/en/faqs

Posted in: General

Environment: Lost the local network management interface-to-integrated Environmental Monitor (Univer

Subscribe to RSS
  • a.fitzwater

    Hi, we have an ongoing problem with temperature sensors attached to nmc2.  Frequently when we upgrade the f/w, we start getting comms lost and comms restored messages.  We are unable to clear the problem by either resetting lost comms messages or rebooting the web card.

    Currently using f/w 6.7.2, upgrading from previous version, although this has happened over the previous upgrade also.

    The only way we have found to fix, is to visit the site, remove the temperature probe, reboot the web card and then re-attach the temp probe.

    Given we have a couple of hundred UPS's spread over London, this is not always a quick and easy fix.

    Any advice much appreciated.

    Regards

    Allan

Page 1 of 1 (1 items)
Choose your language:  
powered by Communifire
Version 6.0.7207.29305