Loading ...

Getting 802.1x to work | UPS Management Devices & PowerChute Software

UPS Management Devices & PowerChute Software

Leave Space :

Are you sure you want to leave this space?

Join this space:

Join this space?

Add a new tab

Add a hyperlink to the space navigation. You can link to internal or external web pages. Enter the Tab name and Tab URL. Upload or choose an icon. Then click Save.

The name that will appear in the space navigation.
The url can point to an internal or external web page.
Login to follow, share, and participate in this space.
Not a member?Join now
Announcement 

Please review Schneider Electric Knowledge Base articles for assistance with most technical support questions.  http://www.apc.com/us/en/faqs

Posted in: General

Getting 802.1x to work

Subscribe to RSS
  • RN-network

    We tried to enable 802.1x on an NMC 9631 v6.7.2 without success. Firstly, we need to insert a CA certificate, which is strange because the NMC does not need to verify it's own certificate. Anyway, that certificate is accepted. So no problem there. Secondly, we need to enter a key file in either PEM or DER format which are both simply not accepted by the NMC, The former resulting in a format error and the latter simply not giving a message at all.

    Any ideas?

    Attachments
  • RN-network

    Bump. Am I the only one having this issue?

  • B-DoubleE

    Hi Erwin,

    Is the private key encrypted? I believe the private key needs to be RSA private un-encrypted - I don't think using an encrypted key is supported.

  • RN-network

    The private key is not encrypted and is readible with "openssl rsa -text -in <key_name>". Although the page does offer an option for encrypted keys which suggests that an encrypted key would be acceptable. Nevertheless, we have tried this with an unencrypted key.

  • damonvaughn

    The private key has to be encrypted.  I have been trying to get this working off and on for months, still without success.  At one point I was able to get the CA, key and host certs on the nmc but saw via packet capture that a decrypt error was tanking the TLS handshake, so starting fresh this week.  I will let you know if I can get it going.

     

Page 1 of 1 (5 items)
Choose your language:  
powered by Communifire
Version 6.0.7263.6123