Loading ...
Home » Spaces » UPS Management Devices & PowerChute Software » discussion » General » Need some help obtaining config.ini from AP9630

Need some help obtaining config.ini from AP9630

Discussion in UPS Management Devices & PowerChute Software started by Larry , 19 days ago
Login to follow, share, and participate in this space.
Not a member?Join now
Announcement 

Please review Schneider Electric Knowledge Base articles for assistance with most technical support questions.  http://www.apc.com/us/en/faqs

  • kahml
    Larry
    Novice Novice
    Larry 19 days ago

    I followed the instructions in the guide to obtain the config.ini file from a client's AP9630 - only it did not succeed.

    I opened FTP in an elevated command prompt.

    I connected to the IP address of the card, and got:

    220 AP9630 Network Management Card AOS 6.4.6 FTP server ready.

    I entered the user name and password.

    I entered get config.ini and received the following reply:

    200 PORT Command okay.

    150 File status okay; about to open data connection

    And then - nothing.

    I waited for several minutes, but still nothing.

    So I'm wondering:  What, exactly, is the trick to getting this file from the card?


    Thanks!

  • wpasquil
    Bill
    =S= Representative
    Bill 18 days ago (in response to Larry)

    Hi,

    When you FTP to the card and after logging in if you enter the command dir do you see the config.ini file in the list?

    if so enter the command bin then enter get config.ini. After the file downloads enter quit and the config.ini file will be in the directory you downloaded to. 

  • kahml
    Larry
    Novice Novice
    Larry 17 days ago (in response to Bill)

    Nope, same thing happens - absolutely nothing!

    Any guesses as to what's wrong here?

  • B-DoubleE
    Matt
    =S= Representative
    Matt 17 days ago (in response to Larry)

    Hi Larry,

    I've seen this when Port 20 has been blocked by a firewall - the NMC uses Port 21 to connect to the FTP server on the card, but Port 20 is the data port. Can you disable any firewalls between your PC and the card and try again?

  • kahml
    Larry
    Novice Novice
    Larry 12 days ago (in response to Matt)

    Further reading in the NEW user guide led me to this:

    Configuration > General > User Config File

    And a simple download....

    Solved it!

    Sheesh!

  • Page 1 of 1 (5 items)
Choose your language:  
powered by Communifire
Version 5.2.6420.11692