Loading ...
Home » Spaces » UPS Management Devices & PowerChute Software » discussion » General » Root password PowerChute Network Shutdown v4.2 VMware Virtual Appliance

Root password PowerChute Network Shutdown v4.2 VMware Virtual Appliance

Discussion in UPS Management Devices & PowerChute Software started by First , 5/4/2018 2:54 PM
Login to follow, share, and participate in this space.
Not a member?Join now
Announcement 

Please review Schneider Electric Knowledge Base articles for assistance with most technical support questions.  http://www.apc.com/us/en/faqs

  • mmzxz
    First
    Novice Novice
    First 5/4/2018 2:54 PM

    I installed the PowerChute Network Shutdown v4.2 VMware Virtual Appliance. When the .ovf is deployed and the VM is powered on, you walk through a text based initial setup. In that setup, there's an option to change the root password which is what I did. After setting up all other parameters I closed the initial setup and now I'm presented with a login screen but I can't login because it won't accept the password.

    At first I thought I f'd up in the initial setup by entering a different password from what I wrote down so I deleted the VM and started over again but at the second installation of the VM, I have the same problem. I can't login with username: root and password: changed at initial setup

    What's the issue here?

    edit: to avoid confusion, I'm talking about the Linux terminal account here, not the Powerchute account (Powerchute works fine).

  • wpasquil
    Bill
    =S= Representative
    Bill 5/4/2018 7:18 PM (in response to First)

    Hi,

    Sorry for the inconvenience. The root password is what is entered during the initial configuration. There is no back door password however you may find information on the web for resetting CentOS 7 root password.

    I suggest reinstalling and configuring the root password to something simple as a test. Try PCNSlogin. You can change the password after once logged in with the command passwd. I would also create a secondary user and password during the initial setup.  

  • jw4949
    Janis
    Novice Novice
    Janis 8/2/2018 1:53 PM (in response to First)

    Hi

    I've the exact same problem. Did you find a solution that worked for you?

    Regards
    Janis Wolf

  • mmzxz
    First
    Novice Novice
    First 8/22/2018 10:22 AM (in response to Janis)

    Hi,

    Nopes, haven't got time to look into it and I'm a bit wary to force a password reset. I honestly think Schneider is overlooking something here since I had this problem with 2 different installs (see startpost).
    Did you manage to find a solution since you've posted?

    Greets

  • jw4949
    Janis
    Novice Novice
    Janis 8/22/2018 10:29 AM (in response to First)

    Hi

    Thanks for your answer!
    Unfortunately not... I didn't tried a force password reset. But I'm going to try a system upgrade since APC provides a way of updating 4.1 to 4.2. And 4.1 is working fine after the installation.

    Found this article: http://www.apc.com/us/en/faqs/FA276378/ 

    Friendly regards

  • jw4949
    Janis
    Novice Novice
    Janis 9/12/2018 3:08 PM (in response to First)

    Hi

    Well the software upgrade from 4.1 to 4.2 did not work, so I tried resetting the root password. I had to boot in single user mode, mound the file system and then reset the password with passwd . I used the following guide to boot in single user mode:
    https://vpsie.com/knowledge-base/boot-single-user-mode-centos-rhel-vpsie/

    That worked for me.

    Hope this helps.

  • KeimGmbH
    Tobias
    New Member New Member
    Tobias 11/26/2018 10:38 AM (in response to Janis)

    Had the same problem. The password i entered on initial setup was not saved.

    Do not use the key "q" to exit any masks! This ends the setup or mask without saving the changes.

    Use "c", continue.

  • Page 1 of 1 (7 items)
Choose your language:  
powered by Communifire
Version 5.2.6420.11692