Loading ...

PCBE 9.5 not showing events in the event log | UPS Management Devices & PowerChute Software

Home » Spaces » UPS Management Devices & PowerChute Software » discussion » General » PCBE 9.5 not showing events in the event log

PCBE 9.5 not showing events in the event log

Discussion in UPS Management Devices & PowerChute Software started by Michael , 3/23/2018 12:19 AM
Login to follow, share, and participate in this space.
Not a member?Join now
Announcement 

Please review Schneider Electric Knowledge Base articles for assistance with most technical support questions.  http://www.apc.com/us/en/faqs

Posted in: General

PCBE 9.5 not showing events in the event log

Subscribe to RSS
  • Woolie

    This is the issue I had with PCBE attaching to a Smart Ups SC1000 and how I fixed it.  I hope it can help others that have the same issue.

    I am running PowerChute Business Edition V9.5 agent on Windows 10 pro and using Firefox to access the settings and logs.  All of the screens are normal except the Event Log.  The Event Log is blank. I tried uninstalling then reinstalling.  I also tried cold start and brain dead procedures, these did not fix the issue.

    My issue is caused by uBlock Origin running on Firefox.  The issue was fixed when I added a whitelist entry for: https://localhost:6547/*

    Now I can see all of the missing events! 

  • leo_

    Good spotting, I always forget about uBlock. Happy it was an easy fix. 

  • stkeweenaw

    This fixed my problem, too. Thank you so much!!

  • AndyCherk

    Thanks man, it solved my problem

Page 1 of 1 (4 items)
Choose your language:  
powered by Communifire
Version 7.0.7330.14790