Loading ...

Remote RPDU firmware version does not match | Racks, Rack Accessories, & Cooling

Home » Spaces » Racks, Rack Accessories, & Cooling » discussion » General » Remote RPDU firmware version does not match

Remote RPDU firmware version does not match

Discussion in Racks, Rack Accessories, & Cooling started by Stavros , 11/11/2019 9:23 AM
Login to follow, share, and participate in this space.
Not a member?Join now
Posted in: General

Remote RPDU firmware version does not match

Subscribe to RSS
  • stavros54cy

    Hello All,

    We have an environment of RPDUs (Model AP8653) who are connected as hosts and guests.  We are running firmware 6.6.4 on NMC2.

    We get frequent alerts from the hosts, that go like this:

     11/10/2019 15:09:21 RPDU Rack PDU 2: Remote RPDU 1 (SN: ...) communication established.
     11/10/2019 15:09:21 RPDU Rack PDU 2: Remote RPDU 1 (SN: ...) firmware version alarm has been cleared.
     11/10/2019 15:09:06 RPDU Rack PDU 2: Remote RPDU 1 (SN: ...) firmware version does not match.

    Now this is something we would normally see during an upgrade.  But this keeps happening ar random intervals on random hosts.

    This to me looks as if the host or guest RPDU falls back to an earlier firmware and then upgrades again

    I would like to hear your thoughts

Page 1 of 1 (1 items)
Choose your language:  
powered by Communifire
Version 7.0.7496.13049