Loading ...

AP7922 - No Comms

Discussion in Racks, Rack Accessories, & Cooling started by Glenn , 2/18/2018 5:16 PM
Login to follow, share, and participate in this space.
Not a member?Join now
  • AVDC1
    Glenn
    New Member New Member
    Glenn 2/18/2018 5:16 PM

    Hi

    We have several racks with APC PDU's, 7822, 7922 and 7920 series.

    We have one AP7922 that has no comms at all,

    Both the serial port and the network port on this unit have no comms. I can verify that the cables and interfaces we use are OK, they work perfectly with our other units.

    This unit powers on, displays 2 orange warning lights, there is no Illumination of the display and the relay does not click in.

    The reset button has no effect and the Ethernet port has a Green and occasionally flashing Orange light. I cannot find this port with a Network Scanner or your IP Configuration tool.

    This unit is out of warranty, so we have opened it up and there is no sign of any failure. I think there is a firmware or boot failure on the control board.

    Can you help? Do you have any suggestions?

    I would seem a shame to scrap it, if this is only a software/firmware problem.

    Any help will be appreciated.

    Kind Regards

    GW

  • AVDC1
    Glenn
    New Member New Member
    Glenn 5/28/2018 3:27 PM (in response to Glenn)

    Hi

    I thought I should ask again. Please see original post.

    Any help would be appreciated.

    Kind Regards

    GW

  • Page 1 of 1 (2 items)
Choose your language:  
powered by Communifire
Version 5.2.6420.11692