Loading ...
Home » Spaces » Racks, Rack Accessories, & Cooling » discussion » General » Issues Upgrading Firmware AP7802

Issues Upgrading Firmware AP7802

Discussion in Racks, Rack Accessories, & Cooling started by Michael , 12/14/2017 3:12 PM
Login to follow, share, and participate in this space.
Not a member?Join now
  • irizarry922
    New Member New Member
    Michael 12/14/2017 3:12 PM

    I'm trying to upgrade the firmware on some of my AP7802 RPDU's. The RPDU's are currently @ v3.7.3 and I'm trying to accomplish this effort remotely. The problem I'm having is that I'm unable to log into the NMC interface via ISX Central 6.2.0, SSH or Telnet. I've also tried using Winscp to SCP or FTP to the interface. I'm able to ping the NMC and can establish an initial FTP session via command prompt but when asked to login it does not accept the login credentials(we assume FTP has not been enabled). I have tried or admin login as well as the Super User login(which was most likely disabled upon config), with no success. I'm wondering if there is any option I'm missing to try and accomplish this remote upgrade? Please advise.  Thanks.

  • B-DoubleE
    =S= Representative
    Matt 12/14/2017 3:38 PM (in response to Michael)

    Hi Michael,

    Just to confirm, you've tried you login credentials through the web UI using ISX Central? If that's not working, along with the CLI through telnet/FTP, then you would need to reset the password to the factory default. Instructions can be found here: http://www.schneider-electric.com/en/faqs/index?page=content&id=FA156075

    You'd need to follow the steps under "Network Management Card 1 procedure". You'd also need someone who is local to the PDU to connect via serial cable to the PDU. 

  • irizarry922
    New Member New Member
    Michael 12/14/2017 3:41 PM (in response to Matt)

    Yes - I've tried those options, was hoping to avoid having someone local...but if that's the only option, than it is what it is.


  • Page 1 of 1 (3 items)
Choose your language:  
powered by Communifire
Version 5.2.6420.11692