Loading ...
Home » Spaces » Racks, Rack Accessories, & Cooling » discussion » General » 7900 won't power up

7900 won't power up

Discussion in Racks, Rack Accessories, & Cooling started by Brian , 3/14/2011 7:33 PM
Login to follow, share, and participate in this space.
Not a member?Join now
  • scrupul0us
    Brian
    Novice Novice
    Brian 3/14/2011 7:33 PM

    I just acquired two used 7900 and am in the process of getting them configured for being re-purposed.

    The one started up no problem, took a firmware update and worked beautifully

    The other one I have, plugged it in, and the overload light just stays lit.

    No blinking lights on the RJ45 plug, no display on the LCD and minicom doesn't seem to connect despite many efforts.

    I should note I've looked for troubleshooting docs on this rPDU and there's nothing to be found for troubleshooting.

    Any ideas or suggestions?

    Thank you

  • ipicKedawinna
    Angela
    =S= Representative
    Angela 3/14/2011 8:22 PM (in response to Brian)

    is the overload LED amber? if so, generally that is a problem with the NMC which would require replacement if under warranty. there is not much you can do besides power cycle it, leaving it unplugged for more than 5 seconds and plugging it in. ensure you give it up to 5 minutes to boot up before fiddling around with it, even though it shouldnt take that long.

  • scrupul0us
    Brian
    Novice Novice
    Brian 3/14/2011 8:51 PM (in response to Angela)

    It's red/amber

    I've tried all the recommendations of power cycling etc.

    I've contacted the provider and they are willing to swap the unit out.

    I will mark this as answered regardless.

    Thank you for your reply =)

  • ipicKedawinna
    Angela
    =S= Representative
    Angela 3/15/2011 2:42 PM (in response to Brian)

    alrighty. glad to help.

  • Page 1 of 1 (4 items)
Choose your language:  
powered by Communifire
Version 5.2.6420.11692