Loading ...

APC SUA 1500i battery indicators keep flashing, batteries 14 months old | Smart-UPS & Symmetra LX / RM

Home » Spaces » Smart-UPS & Symmetra LX / RM » discussion » General » APC SUA 1500i battery indicators keep flashing, batteries 14 months old

APC SUA 1500i battery indicators keep flashing, batteries 14 months old

Discussion in Smart-UPS & Symmetra LX / RM started by David , 5/9/2021 7:49 AM
Login to follow, share, and participate in this space.
Not a member?Join now
Posted in: General

APC SUA 1500i battery indicators keep flashing, batteries 14 months old

Subscribe to RSS
  • I have an APC SUA1500i UPS for seven or eight years now and last March, that's 14 months ago, I replaced the very dead and flat batteries with a new pair. Everything worked smoothly; the UPS saved my life many, many times, at the beginning the batteries kept the UPS running for about 4 hours and a half.

    But lately I started noticing all the LED's at the right side (battery load indicators) flashing more and more often after accidentally switching the UPS off. The LEDs flash once per second with not that heavy load with a desktop computer, one LCD 24" monitor a laptop, router and a few other low-power devices.

    I have already tried the logic reset procedure with turning off the device, taking out the plate, removing the battery, etc, but this doesn't help even after performing this procedure at least 5 times.

    I even tried discharging the batteries and then turning the UPS off completely left it for 4 hours to recharge while switched on. This didn't help.

    With audible alarm set on, it's a bit strange that the UPS does not emit those constant annoying sounds that keep sounding with actually flat batteries even if I leave it turned on to fully discharge.

    Self-test does not run, it's automatically canceled

    In these 14 months I discharged the batteries to prolong their life every one or two weeks.

    Pressing and holding the power-on button on the UPS discharges the batteries in an instant.

    Attached are images of various settings that also display the current status of batteries and device.

    What can I do to resolve this issue and make everything work properly again?

    What the bleep is going on? What do those error codes with flashing red/yellow/green led mean?

     

    Update May 10th 2021: Bought a digital Volt meter and it shows that both batteries are OK with around 13.9 V each.

  • ISSUE RESOLVED

    After all the toils I managed to solve the problem. No more blinking battery LEDs and the UPS is working fine, normally charging the batteries and operation's gone back to normal. With 80% battery charge the UPS has around 8 minutes of power left.

    How I did it

    I did as instructed at this link. Basically you need to have at least 30% load, disconnect the UPS USB cable, and unplug the UPS from the mains. Let it completely turn off power to all connected devices. When it shuts down, press the off button on the UPS until you hear the click. Connect it to the power outlet and let it recharge.

Page 1 of 1 (2 items)
Choose your language:  
powered by Communifire
Version 8.0.7757.16597