Loading ...

UPS Communication Lost | Smart-UPS & Symmetra LX / RM

Home » Spaces » Smart-UPS & Symmetra LX / RM » discussion » General » UPS Communication Lost

UPS Communication Lost

Discussion in Smart-UPS & Symmetra LX / RM started by chris , 3/20/2021 7:21 PM
Login to follow, share, and participate in this space.
Not a member?Join now
Posted in: General

UPS Communication Lost

Subscribe to RSS
  • I have my SMT1500C connected to my computer via USB and it only retains the USB connection for 15-20 minutes after login before disconnecting; the only way to get the connection back is to unplug and plug in the USB cable again. When the connection is lost, Device Manager shows the USB connection is working under Human Interface Devices and shows the unit under Batteries. Also, the APC PBE Agent service is running and restarting the services doesn't resolve the problem. I've had this unit for less than a week and this has been an issue from day 1. 

     

    System Info:

    Windows 10 Pro x64 v20H2

    PowerChute Business Edition 10.0.1

    Smart UPS SMT1500C

  • Hi,

    What firmware is on the SMT1500C? If it is 3.5 the firmware should be updated to 4.1. See Schneider Electric FAQ FA279197

    If the UPS is running firmware 4.1 you should disable Green Mode using the LCD menu on the UPS. Also, open the Windows control panel, and go to Device Manager, Human Interface Devices, American Power Conversion USB UPS. Select Properties, Power Management and verify Allow the computer to turn off this device to same power is not checked.

  • Hello,

    I have exactly the same problem as Chris has with my UPC. I own an APC Smart UPS model SMC1500IC, it is running the latest firmware 4.1 and latest Powerchute business edition 10.0.2.301.

    It works just fine, but then out of nowhere it just shows " UPS Communication Lost ". If i disable and enable APC PBE Agent and I unplug the USB and put it back in it restores connection, sometimes I need to switch to another USB port, to restore it.

    After the problem occurred I tried checking the USB connections using a program called USBDeview, it does show "American Power Conversion USB UPS" as Connected. If I switch back to the native windows HID UPS driver, it does show the battery icon in the Task bar, and seems to be working. I have also used a powered USB Hub just in case but still nothing.

    Now i have checked to a second PC but the behavior i described above remained the same.

    I must also say that i have tried the two solutions, disabling Green Mode on the UPS and unticking the Allow the computer to turn off this device to save power without success.

    Any help would be so much appreciated as i have already spend hours trying to figure out what is happening.

  • Hi,

    Sorry for the inconvenience. The next time this happens reset comm of the SMC.  On the display interface hold the MUTE and MENU buttons simultaneously for 5 seconds. The display flashes to indicate that comm has restarted. 

Page 1 of 1 (4 items)
Choose your language:  
powered by Communifire
Version 8.0.7757.16597