Loading ...

SMX750 & AP9631 Not Talking after Firmware update(s) | Smart-UPS & Symmetra LX / RM

Home » Spaces » Smart-UPS & Symmetra LX / RM » discussion » General » SMX750 & AP9631 Not Talking after Firmware update(s)

SMX750 & AP9631 Not Talking after Firmware update(s)

Discussion in Smart-UPS & Symmetra LX / RM started by David , 7 days ago
Login to follow, share, and participate in this space.
Not a member?Join now
Posted in: General

SMX750 & AP9631 Not Talking after Firmware update(s)

Subscribe to RSS
  • NYAVGUY

    I have an SMX750 with AP9631 installed.  I was having a lot of alerts/transfers due to "distorted input".  I read on this forum that a firmware upgrade may help.  I updated the Firmware on the UPS from 9.9 to 10.1 using Firmware Upgrade Wizard v4.1.1 per instructions.  After the upgrade the AP9631 could not see the UPS "No UPS Found".  Re-reading the instructions, it appears that they recommend removing the card during firmware update, which I did not do (I only disconnected the network).  The upgrade succeeded per the tool and all appears normal on the UPS other than no network information in the 'About' section (UPS can't see network card either)

    Troubleshooting I already tried:

    1. Rebooted Network Management card
    2. Fully power cycled unit (disconnected battery and unplugged)
    3. Re-seated Network card
    4. Tried removing card and re-sending firmware, but firmware upgrade wizard could not find it (not sure if this is due to it already being upgraded)
    5. Upgraded NMC firmware from 6.5.0 to 6.8.8 (I was a little worried about this as 10.1 firmware notes include compatibility with NMC 6.5.0)
    6. Contacted support and they wanted next step for me to connect directly to the NMC with putty to do? (had to stop working on it at this point)
  • NYAVGUY

    Update:

    -I tried a new 9631 card and still same issue

    -I also tried connecting a laptop with PowerChute Business Edition and it finds the UPS during install on USB, but the software cannot see UPS status when I log in after install

    I wish I could just downgrade the firmware on the UPS back to 9.9 grrrr.

    I talked to Tech support and the 4.1.1 firmware upgrade wizard won't even re-send the firmware if it sees a device with the latest firmware....

Page 1 of 1 (2 items)
Choose your language:  
powered by Communifire
Version 7.0.7489.18715