Loading ...

APC Smart UPS SUA1500i - new batteries, battery lights keep flashing | Smart-UPS & Symmetra LX / RM

Home » Spaces » Smart-UPS & Symmetra LX / RM » discussion » General » APC Smart UPS SUA1500i - new batteries, battery lights keep flashing

APC Smart UPS SUA1500i - new batteries, battery lights keep flashing

Discussion in Smart-UPS & Symmetra LX / RM started by David , 19 days ago
Login to follow, share, and participate in this space.
Not a member?Join now
Posted in: General

APC Smart UPS SUA1500i - new batteries, battery lights keep flashing

Subscribe to RSS
  • davidoffc

    I have an APC UPS SUA1500i about eight+ years old.

    A few days ago I had to replace the old flat and dead batteries with new ones, and since then the battery lights on the unit keep flashing simultaneously. Batteries have been charging for more that 24 hours since changing. Have also set the date of newly installed batteries in Powerchute.

    If power goes out, the UPS shuts down all connected equipment straight away. It seems that it reckons the batteries are drained.

    Tried discharging the batteries and unplugged the UPS from the mains, discharging took about 30 minutes which indicates that the batteries are fully charged and working fine. Even after letting the unit fully recharge the batteries, the battery light indicators keep flashing.

    Have tried calibrating with APC Power Chute Business Edition, but there is no difference.


    Status in Power Chute is:

    Device Status On Line, Battery Discharged (Software Update Available)
    UPS Load 20.1%
    Runtime Remaining 0 Minutes
    Internal Temperature 23.4°C / 74.1°F
    Load Power 20.10% VA
    Load Current 9.1 Amps

    - Power Status
    Input Voltage 231.8 VAC
    Output Voltage 231.8 VAC
    Input Frequency 50.0 Hz
    Output Frequency 50.0 Hz

    - Battery Status
    Battery Charge 53.0%
    Battery Voltage 27.7 VDC

    Battery Status
    Battery Status Normal
    Battery Charge 62.0%
    Battery Voltage 27.7 VDC

    Diagnostics
    Self Test Status
    Last Self Test Date 20 March 2020 07:57:39 CET
    Last Self Test Status Refused

    Runtime Calibration Status
    Last Runtime Calibration Date 20 March 2020 07:57:48 CET
    Last Runtime Calibration Status Passed

    As you can see Last Self Test Status is Refused (every time I tried it, even after charging the batteries for more than 24 hours).

     

    What can I do to make the flashing disappear and the UPS recognise the new batteries.

    Thank you and wishing everyone all well.

    Attachments
  • davidoffc

    Issue solved.

    Yesterday I did the weekly battery discharge process which took about 3 hours and 10 minutes. A sign that the new batteries are OK and working.

    When batteries were completely flat I completely switched off the UPS with the power off button on the front panel, disconnected the mains, opened the chassis, took out the battery pack, disconnected the batteries, reconnected them after 10 or 15 seconds, closed the chassis, plugged the UPS to the mains and let the batteries charge without powering the UPS on.

    And voila, this is it. Everything works fine, no more flashing battery LED lights.

  • Brad_C
    On 23/3/2020 3:38 PM, David said:

    And voila, this is it. Everything works fine, no more flashing battery LED lights.

    Nice work. Even nicer that you came back with an update. Always much appreciated!

  • davidoffc

    Why keep things to myself only, I am always happy when a solution comes up and it helps others, too.

    Cheers and #StaySafe

Page 1 of 1 (4 items)
Choose your language:  
powered by Communifire
Version 7.0.7330.14790