Loading ...

Why does my SUA1000 transfer/trim belwo setting? | Smart-UPS & Symmetra LX / RM

Home » Spaces » Smart-UPS & Symmetra LX / RM » discussion » General » Why does my SUA1000 transfer/trim belwo setting?

Why does my SUA1000 transfer/trim belwo setting?

Discussion in Smart-UPS & Symmetra LX / RM started by R , 8/27/2019 1:37 AM
Login to follow, share, and participate in this space.
Not a member?Join now
Posted in: General

Why does my SUA1000 transfer/trim belwo setting?

Subscribe to RSS
  • notstop

    I just noticed that my SUA1000 transfers/trims below the setting. The high setting is on 130V.

    Highest voltage measured with voltmeter at outlet (with UPS plugged in): 126V.

    I see that the highest voltage in data log is 128.1V. Yet the UPS transfers/trims.Not sure why....

  • Zdenek

    Hi,

    please take into a consideration the value in log is informational only (and shouldn't be compared with a proper oscilloscope measurement). The voltage from your grid could arise above to 130V slightly or for a very few periods that ups will trigger, but not logs...

    Zdenek.

  • notstop

    I am also measuring with a precession voltmeter that has peak feature. Did not reach 130V while UPS is switching over. I guess I could increase to 131V...

  • supercleverdude

    I notice the same thing on a SMT1500i. The AVR will kick in 3V below what I set for the High Transfer Voltage.

    The voltage the UPS reads from mains input is also about 1V higher than that measured by a quality true-RMS multimeter.

Page 1 of 1 (4 items)
Choose your language:  
powered by Communifire
Version 6.0.7207.29305