Loading ...

UPS: The battery is not installed properly. | Smart-UPS & Symmetra LX / RM

Home » Spaces » Smart-UPS & Symmetra LX / RM » discussion » General » UPS: The battery is not installed properly.

UPS: The battery is not installed properly.

Discussion in Smart-UPS & Symmetra LX / RM started by Marek , 8/26/2019 2:41 PM
Login to follow, share, and participate in this space.
Not a member?Join now
Posted in: General

UPS: The battery is not installed properly.

Subscribe to RSS
  • MarkKiss

    Hi, 

    I have SMX1500 Rack UPS and a couple days ago it starts with problem "UPS: The battery is not installed properly."

    I presumed it can be battery issue so I replaced with new battery, problem is still same as show this log

    Any advice? 

    Many Thanks 

  • s.v.s

    Hi Marek,

    Is the UPS LCD display also reporting battery related alerts? 

    If the alert is limited the network management interface only, it may be sufficient to reboot the management interface using Control>Network>Reset/Reboot>Reboot Management Interface>Apply.

    If the alert is reported on the UPS LCD display too, then I recommend performing a manual runtime calibration as described in this FAQ article.

  • MarkKiss

    Yes at LCD is error to even with audible warning. 
    I did all reset and calibration all passed ok, self test ok. When this happen GUI show 48V at battery but I measure that and is there 54.8V 

    but error is still there I also try update FW in UPS and NM card still same. 

Page 1 of 1 (3 items)
Choose your language:  
powered by Communifire
Version 6.0.7207.29305