Loading ...

Smart UPS - 1000 | Smart-UPS & Symmetra LX / RM

Home » Spaces » Smart-UPS & Symmetra LX / RM » discussion » General » Smart UPS - 1000

Smart UPS - 1000

Discussion in Smart-UPS & Symmetra LX / RM started by robin , 5/30/2019 4:20 PM
Login to follow, share, and participate in this space.
Not a member?Join now
Posted in: General

Smart UPS - 1000

Subscribe to RSS
  • robinb

    My ups does its regular self test and one morning the UPS was beeping with a replace battery warning light.

    I performed a manual test and that was ok.

    The batteries are quite a few years old so I thought I would replace them anyhow.

    Anyhow before the new ones arrived I had a brief power outage (less than 1 second) and the UPS did not kick in correctly.

    a day later we had a planned power cut and with a very light load the the backup battery lost power after 5 minutes and shut the UPS down.

     

    As the new batteries had just arrived, thought would change them over.

    Once the batteries were charged and left for 24 hours I was still getting the "all lights flashing" every 30 minus or so which I believe indicates batteries needs calibrating.

    However I did a self test which went ok but afterwards the battery level was showing min on new batteries.

    I am a little concerned that the new batteries might be defective or is it just a case of calibration needed ?

    any ideas

    thanks 

     

     

     

  • www.bdcservices.com.au

    Hi Robin, definitely worth running the calibration with the new batteries as the ups processor that calculates runtime can lose its mind sometimes and report unrealistic runtimes. 

    One thing to check is the serial number of the batteries you’ve been supplied. Ignore the first two digits and the next two indicate the Year and the following two indicate the week of the year. Eg

    AS1920... this would mean the product was manufacturers in 2019 and 20th week of the year. 

    This is worth checking in case you’ve been supplied old batteries. 

  • robinb

    Thanks, I will try to do calibration today once I have found a suitable load to put on it.

    The new batteries were both made this year so that was worth checking.

  • robinb

    ok, calibration done.

    Just waiting for batteries to recharge.

     

     

  • robinb

    ok, did calibration the other day.

    Batteries recharged.

     

    Unfortunately the lights are still flashing in unison every few minutes for about 10 flashes.

    If anything the time between the flashing has reduced from around 30 minutes to a couple of minutes.

    The good thing is it did hold up a 400w load for about 10-15 mins.

     

    Any ideas on the flashing ?

     

    thanks

     

     

     

     

  • liamg
    Hi Robin,
  • robinb

    ???

  • liamg
    Your unit likely needs a manual calibration to force the constants to be updated. In order to do this you would want to attach a load of at least 30% (more is better) that doesn't vary more than 5%. Verify that the battery is reporting 100% charge. Disconnect any USB or Serial connections to the UPS and pull the plug. Allow the UPS to run on battery until it drops the load. You *must* allow the load to drop. If you turn it off before it drops, the unit will not be updated. This should force an update and correct your issue. If the issue persists, you may want to contact tech support.
  • robinb

    Yes I did a manual calibration at weekend.

    I was struggling to find a suitable load but I found a power tool that did not vary too much in power taken.

     

    Still the same.

  • liamg

    Hi Robin - 

    You can either run the manual calibration again (sometimes it takes more than once) or contact tech support for further assistance. If by any chance you are not using any shutdown software (like Powerchute Business Edition) this issue is purely cosmetic and will not affect your actual runtime.

     

    Liam

  • robinb

    Thanks Liam

     

    Tried again, though I was unable to fully complete procedure it did clear the flashing LED lights.

     

    cheers

     

    Robin...

Page 1 of 1 (11 items)
Choose your language:  
powered by Communifire
Version 6.0.7207.29305