Loading ...

Recently had a pretty serious failure of an APC 3000 UPS that almost started a fire | Smart-UPS & Symmetra LX / RM

Home » Spaces » Smart-UPS & Symmetra LX / RM » discussion » General » Recently had a pretty serious failure of an APC 3000 UPS that almost started a fire

Recently had a pretty serious failure of an APC 3000 UPS that almost started a fire

Discussion in Smart-UPS & Symmetra LX / RM started by Marc , 4/24/2019 2:51 AM
Login to follow, share, and participate in this space.
Not a member?Join now
Posted in: General

Recently had a pretty serious failure of an APC 3000 UPS that almost started a fire

Subscribe to RSS
  • mb190db

    We are a firm believer in protecting our computer equipment with APC UPS units.  We have always replaced our battery packs on time with OEM battery packs and have generally had great experience with these units.  This past Saturday, however, a 3000 unit that was installed in our 100+ year old City Hall building failed rather catastrophically and thankfully did not fully catch fire.  When I arrived onsite, the unit had every single LED flashing on the front panel and you could see carbon tracking out of most of the side vents.  The unit was not beeping, was not overly warm and no outlets had tripped.  The site wiring light was not lit and plugged in equipment was still fully functional.  While the local fire department was on site, we attempted to power off the unit so they could safely unplug it.  It immediately let out a "bzzzzzzzzz" sound along with a loud crack and a fairly scary electrical arc.  There was smoke coming from the back of the unit out of the rear vents and it had a very acrid odor to it.  It clearly smelled of an electrical fire and the fire staff had me remove the battery pack.  The batteries all appeared to be in good shape and had recently been refreshed and all was normal.  When I opened the unit, however, you could clearly see that it was FULL of carbon and soot and there were some caps and other items onboard that were completely melted.  The inside is almost entirely black from the fault and you could see it had been "simmering" for quite some time.  Thankfully, no fire was created and I'm thankful some on duty police officers reported the smell of electrical fire so we saved the building.  Can someone from Schneider or the community offer any insight as to what happened?  

    The numbers on the back of this particular unit are:  DLA3000RM2U  JS0617004980

  • MattK

    Hi Marc

    I'm sorry to hear about your experience with one of our units. We take the safety aspect of our products extremely seriously and as such ask if you could contact our customer care team (Tel: 800-555-2725 or webchat https://www.apc.com/us/en/tools/chat/ )and they can start the process to investigate how this issue occurred. 

    Regards

    Matt

  • Wolf

    Hi, 

    The flashing LEDs may indicate relay weld failure. The arcing and smell was probably emitted from the power inverter circuit which was destroyed due to the failure, possibly at some point when the unit conducted self test or responded to a power failure. Wether there was any other issue behind this (eg. drying out of electrolytic capacitors), I can't tell. If you are working with 10+ year old units, it is best to refurbish them in a professional service center to avoid failure caused by aging components inside the circuit. 

Page 1 of 1 (3 items)
Choose your language:  
powered by Communifire
Version 6.0.7119.9640