Loading ...

Smart UPS DLA-1500I strange behaviur | Smart-UPS & Symmetra LX / RM

Home » Spaces » Smart-UPS & Symmetra LX / RM » discussion » General » Smart UPS DLA-1500I strange behaviur

Smart UPS DLA-1500I strange behaviur

Discussion in Smart-UPS & Symmetra LX / RM started by Massimo , 3/4/2019 1:45 PM
Login to follow, share, and participate in this space.
Not a member?Join now
Posted in: General

Smart UPS DLA-1500I strange behaviur

Subscribe to RSS
  • light767

    Hi 

    I have an APC Smart ups model DLA-1500I ( https://www.apc.com/shop/my/en/products/DELL-SMART-UPS-1500VA-USB-230V/P-DLA1500I?isCurrentSite=true ) which by the way i think is a rebranded version of the APC SUA1500I made for Dell. 

    Anyway it's running on batteries 3 and half years old, right now the led "replace battery" is turned on even if I don't know if they really are exhausted. powerchute reports a tension of 27,7 VDC for the battery pack.

    Beside the battery to be replaced or not, the UPS has started some strange behaviour sinde the led warning has turned on, specifically:

    1) the USB connection with the computer keep connect and disconnect itself

    2) the Fan is working or very hard or almost not moving.

    Neither of the these 2 fact used to happen before. I report that internet temperature from powerchute is almost always around 31°C. 

    So do I just need to replace the battery and everything will start working correctly again or it's something else? 

    Thanks. 

  • light767

    Aldo I have seen that the self test made with powerchute report "Unknown" as status response. 

  • s.v.s

    Hi Massimo,

    The Powerchute lost comms would normally not be related to the UPS battery state, but if the replace battery LED is on, the battery should be replaced as soon as possible. Weak / old batteries can still charge up to the appropriate float voltage of 27DVC+, you would only notice voltage sags if the battery is under load and its capacity decreases much sooner than that of a healthy, new battery.

    The fans in later SUA UPS models is a 2 speed fan. On these units the fan will always be on in low speed mode, and will switch to high speed mode should one of the following events occur:
    1. The UPS is on battery.
    2. The UPS is charging the battery.
    3. The UPS has a load greater than 75%.
    4. The internal temperature of the UPS has reached greater than 104 degrees F (40 degrees C).

  • light767

    I have bought a brand new fan exactly the same as the original and I'll buy new batteries later this afternoon so I will replace both the battery pack and the fan as the current on board fan I think it's kind of not in good condition. 

    Anyway I have to report another strange behaviour, yesterday evening I have press the physical test button on the UPS and it shut down everything instantly indeed the pc turned off. 

  • s.v.s

    Hi Massimo,

    The test button initiates a self-test which under usual conditions transfers the UPS to battery operation for a short period, to test battery health. With an active replace battery alert, the UPS would normally refuse a self-test. However, if for any reason it would attempt to transfer to battery, it would end up turning the output off due to the battery capacity being reduced.

  • light767

    Hi there

    I Have repalced the fan, the battery pack and formatted my PC. So the fan has re-start working it's stay always on so the old one was broken. The battery replacement red led  has disappeared and also the USB connection seem to work now. Everything just worked fine for 1 week. 

    Anyway today I have seen that the green led indicating the battery charge are start blinking again and powerchute reports this: 

    EDIT: I have updated powerchute as I have seen that a new version has been realesed. Anyway this notification on device status keep be present (Battery discharged). I have also tried to make the self test but it doesn't do that. It says "Test refused".

    What happen? 

    Attachments
  • s.v.s

    Hi Massimo,

    Did you replace the battery with an original RBC7, or with a 3rd party battery? As APC UPS systems aren't intended for use with 3rd party batteries, using a non RBC7 battery unit with this UPS could lead to inconsistent runtime and battery capacity calculations.

    A manual runtime calibration might reset the UPS battery constant:

    Manual Calibration:
    • Stop the Power Chute software from running and disconnect the serial, USB, or Ethernet cable(s).
    • There must be at least a 30% load attached to the UPS during this procedure, and this load cannot fluctuate more than +/- 5%. THIS IS IMPORTANT
    • Attach a non-critical load to the UPS and then force the UPS on battery by disconnecting it from utility power
    • Allow the unit to run on battery until it turns off completelyThe load attached to the UPS will drop.
    • If the Load is not at least 30% or if the calibration is ended before the UPS drops the load, the calibration will not work.
    • Plug the UPS back into the wall outlet and allow it to recharge (preferably turned off)

  • light767

    Hi 

    I have done it yesterday and it seem to have worked at least for now. The old battery that Ihad installed, were standard AGM FIAMM FG21803 18Ah each, exaclty like the original so I got no problems. This time I have bought FIAMM long life battery (that should last for 10 years) but they are 17Ah each maybe this was the problem and the UPS doesn't recognize the different capacity. Anyway it seems that the manual calibration has worked. 


    Also the only problem that I have had, was the fan because it start running at full speed even if temperature stay very low ( around 21°C) and it stop running at full speed only after 2 hours that the battery pack got fully recharged. Also in the last hour before stop running at full speed, it start to changing between low speed and full speed randomly. Do you know why? 

Page 1 of 1 (8 items)
Choose your language:  
powered by Communifire
Version 6.0.7207.29305