Loading ...

Help APC SURTD5000XLI error (red X led) | Smart-UPS & Symmetra LX / RM

Home » Spaces » Smart-UPS & Symmetra LX / RM » discussion » General » Help APC SURTD5000XLI error (red X led)

Help APC SURTD5000XLI error (red X led)

Discussion in Smart-UPS & Symmetra LX / RM started by minh , 2/26/2019 9:51 AM
Login to follow, share, and participate in this space.
Not a member?Join now
Posted in: General

Help APC SURTD5000XLI error (red X led)

Subscribe to RSS
  • f14tomcat

    Hi All
    I just have problem with my UPS SURTD5000XLI .

    it working fine~ 2 year until today when I power on this ups appear red X led and the led in battery grap like this ( not flashing)
    0
    0
    0
    1

    after use "brain dead" way  to reset . it working like normal some minutes then this error come again
    and in before(when it working normally)  I can't power on this ups when it unplug from wall ( cold start -with battery connect)
    So I need send it to repair ?
    Thank you!

  • MattK

    Hi

    Is it possible to include a picture of the display.

    Thanks

    Matt

  • f14tomcat

    Hi Matt

    Because I had remove the ups out of my rack so I cant power on ( cold start ) now
    But I have image for you 
    three leds are on  (constant)  after push I/test button . same with connect ac line or not
    thank you!

  • s.v.s

    Hi Minh,

    The sequence of LEDs you have described indicates a High Output Voltage alert. You can try to recover the unit by performing a braindead - if the UPS behavior does not change, I would recommend contacting your local APC Tech support for further troubleshooting.

Page 1 of 1 (4 items)
Choose your language:  
powered by Communifire
Version 6.0.7207.29305