Loading ...

Smart-UPS SRT10000 : An internal UPS communication fault exists | Smart-UPS & Symmetra LX / RM

Home » Spaces » Smart-UPS & Symmetra LX / RM » discussion » General » Smart-UPS SRT10000 : An internal UPS communication fault exists

Smart-UPS SRT10000 : An internal UPS communication fault exists

Discussion in Smart-UPS & Symmetra LX / RM started by Makar , 2/8/2019 12:22 PM
Login to follow, share, and participate in this space.
Not a member?Join now
Posted in: General

Smart-UPS SRT10000 : An internal UPS communication fault exists

Subscribe to RSS
  • Makar

    Hi!

    We bought Smart-UPS SRT 10000 a couple of years ago, but installed it a week ago. It worked ok until we connected a external battery pack.

    There was an error on the lcd-display "Battery Sys Error 0800". After a short investigation a firmware updates were performed (according to this guide https://www.apc.com/us/en/faqs/index?page=content&id=FA281753&actp=search&viewlocale=en_US#__highlight). 

    Model Number AP9537SUM, Serial Number 5A1541T3xxxx, Hardware Revision 05, Application Module v6.6.4, APC OS (AOS) v6.6.4, APC Boot Monitor v1.0.8.

    Model Smart-UPS SRT 10000, SKU FJRT10KXLI, Serial Number QS154217xxxx, Firmware Revision UPS 04.7 (ID1014), Manufacture Date 2015-10-20.

    After these updates everything went wrong... There is a message on the lcd-display "comm event to pwr off press and hold power button". Input = 0 (zero) Volts.

    There are messages in web-console:

    -Bypass not in range ; either frequency or voltage.
    -An internal UPS communication fault exists.
    -The battery power is too low to support the load; if power fails, the UPS will be shut down immediately.
    Can anybody help me and show me directions of movement to solve the issue?
  • liamg

    Hi Makar - 

    I would try braindeading the UPS. (Turn off, disconnect input power, disconnect all batteries, then reconnect and power back up). If this does not resolve the issue I would recommend you contact your local tech support team for more in depth troubleshooting.

  • Makar

    Hi. I tried but it didn't help. I suspect that I mixed the firmwares up.

    Can you give me a link to download any firmware for NMC AP9537SUM please.

  • liamg

    You can find information on upgrading the firmware of your Network Management Card here:

    https://www.apc.com/us/en/faqs/FA156047/

    The embedded card in your UPS would be considered a "Network Management Card 2" and would use the same firmware as an AP9630 or A9631.

    The UPS and the Network Card have different firmware. Your initial "0800" error was related to the UPS firmware and not the Network card firmware. I would suggest you try upgrading the firmware of the UPS again, but this time via the Firmware Upgrade Wizard and a Serial connection (if possible).

    You can find the (UPS) Firmware Upgrade Wizard here:

    https://www.apc.com/us/en/faqs/content/?id=FA279197

    I would also strongly advise you contact your local tech support team for further assistance

    support.apc.com

    Thanks

    Liam

  • Makar

    Thank you for your answer.

    I followed your advice and called local tech support. They took the device and repaired it. So I just picked it up and connected.

    It seems to work well now. However there is a pair of messages that flooded logs in web-console.

    The red "UPS: Bypass not in range ; distorted waveform."

    The green one "UPS: An input voltage of frequency problem no longer prevents switching to bypass mode."

    I have different UPS's in server room, but none of them doesn't have those messages. So, I don't know if it's an error or not.

    Can anybody clear the situation? Please....

Page 1 of 1 (5 items)
Choose your language:  
powered by Communifire
Version 6.0.7092.11386