Loading ...
Home » Spaces » Smart-UPS & Symmetra LX / RM » discussion » General » Getting error messages about power or frequency with a SRT5KRMXLT

Getting error messages about power or frequency with a SRT5KRMXLT

Discussion in Smart-UPS & Symmetra LX / RM started by Ross , 2/6/2019 5:33 PM
Login to follow, share, and participate in this space.
Not a member?Join now
  • marros
    Ross
    Novice Novice
    Ross 2/6/2019 5:33 PM

    The error messages I am getting are:

    02/06/2019 07:36:10 UPS: An input voltage or frequency problem no longer prevents switching to bypass mode.
    02/06/2019 07:36:08 UPS: Bypass not in range ; either frequency or voltage.
    02/06/2019 07:36:08 UPS: An input voltage or frequency problem no longer prevents switching to bypass mode.
    02/06/2019 07:36:07 UPS: Bypass not in range ; either frequency or voltage.
    02/06/2019 07:36:07 UPS: An input voltage or frequency problem no longer prevents switching to bypass mode.

    and I have been graphing the voltage and frequency since it has been installed. The input voltage is between 235.51 and 248.52, and the frequency is 59.28 and 61. Both the voltages and frequency are well within the tolerances of:

    Input voltage range for main operations            160 - 275V

    Input frequency                                              40 - 70 Hz (auto sensing)

    Anybody have any ideas? Is this something I should be worried about?

    Thanks! 

  • liamg
    Liam
    =S= Representative
    Liam 2/7/2019 3:40 PM (in response to Ross)

    Hi Ross - 

    The tolerances you mentioned are in regards to when the UPS will function online. The issue you are seeing is not that the UPS is on battery, but that the UPS is telling you it would not go to bypass due to the current input power. To configure this you would go to the web interface of the Network Management Card and Click on "Configuration", then "Power Settings". From there you can configure the power parameters for Bypass Operation. 

    Thank

    Liam 

  • marros
    Ross
    Novice Novice
    Ross 2/7/2019 3:57 PM (in response to Liam)

    Thanks for the response Liam. I did that when I first configured the UPS, and the values that I used was 250V for upper limit, and 160V for the lower. The Output Upper/Lower values are 220/184 so everything should be correct, and because of the errors, the project might be put on hold until things are corrected. Is there anywhere else I should be looking?

  • liamg
    Liam
    =S= Representative
    Liam 2/7/2019 7:49 PM (in response to Ross)

    Hi Ross - 

    Try setting the Output frequency range to 60Hz +/- 3.0 and the transfer mode  to "Phase Lock Not Required"

  • marros
    Ross
    Novice Novice
      This discussion is marked as answered
    Ross 2/8/2019 3:47 PM (in response to Liam)

    Hi Liam

    I did find that setting, and changed it on one UPS, and that seems to have fixed the problem. I have changed the other, and will monitor over the weekend, but I think this is the fix. Thanks for your help.

  • Page 1 of 1 (5 items)
Choose your language:  
powered by Communifire
Version 5.2.6420.11692