Loading ...

High input voltage = drop in output voltage | Smart-UPS & Symmetra LX / RM

Home » Spaces » Smart-UPS & Symmetra LX / RM » discussion » General » High input voltage = drop in output voltage

High input voltage = drop in output voltage

Discussion in Smart-UPS & Symmetra LX / RM started by John , 1/23/2019 3:31 PM
Login to follow, share, and participate in this space.
Not a member?Join now
Posted in: General

High input voltage = drop in output voltage

Subscribe to RSS
  • jsnyder1969

    Hello - I have a SMARTUPS 1500 and receiving consistent high input voltage errors. in turn the UPS is "compensating" by reducing the output voltage 111-112. Is this normal? 126-127 is not an unusually high input voltage and within the accepted range, therefore why would the UPS react by reducing the output voltage?

     

  • UnexpectedBill

    Someone may have changed the high and low voltage transfer points in the UPS. Even if they have not, I've found that the transfer points are approximate. My line voltage is also in the upper 120s and I've had to adjust the high voltage transfer points on most of my own Smart UPS models.

    Depending upon the exact Smart UPS model you have, the transfer points can be adjusted in software or from the UPS front panel display.

  • liamg

    Hi John,

    Your unit is in trim mode and is reducing voltage by 12%. This unit can trim voltage by 12% or boost voltage by 12% or 24%.

    I suspect that the high transfer point on your unit is set to 127v, which is the default.  If you don't want trim to be enabled so early you can adjust it via the software or LCD (depending on which 1500 you have). From this little snapshot of your log it looks like you are consistently running at 126-127v input, so I would probably increase the transfer point to 130 or so. No matter what you set your transfer points to your output will always be within CBEMA standards and will never pose a threat to your equipment. 

    Liam

  • jsnyder1969

    Hi Liam,

    I appreciate the info and very useful knowledge.. I adjusted the transfer point to 130VAC and just as you said the output voltage resumed at 126VAC.. Thank you very much for your help.. John

  • liamg

    Awesome. Glad we could help.

Page 1 of 1 (5 items)
Choose your language:  
powered by Communifire
Version 6.0.7092.11386