Loading ...
Home » Spaces » Smart-UPS & Symmetra LX / RM » discussion » General » SMT3000RM2U won't run on AC power

SMT3000RM2U won't run on AC power

Discussion in Smart-UPS & Symmetra LX / RM started by Ed , 7/9/2018 5:51 PM
Login to follow, share, and participate in this space.
Not a member?Join now
  • Edwwco
    Ed
    New Member New Member
    Ed 7/9/2018 5:51 PM

    I have 3 Smart-UPS 3000RM in my lab. Two older units purchased in 2014 and one newer unit purchased in 2017. The newer one also has a network management card. The lab has 3 - 30Amp outlets. The two older units are working fine. The newer one won't run on AC power. It's reporting low input voltage on the console. I've tried connecting the unit to the outlets supporting the two working units, but I get the same result. I've tried configuring the power quality to Poor, confirmed the low threshold is set to 96V, and an electrician confirmed that voltage coming from all the outlets is at 118v. I've reset the breaker on the back, I've also performed a factory reset. Nothing is working.

    I contacted Schneider to send the unit in for repair, and Schneider sent me a replacement unit, but the replacement unit is exhibiting the same behavior. Will not run on AC power and is reporting low input voltage. I'm stumped at this point. Any suggestions are appreciated.

    Thanks,

    Ed

  • Page 1 of 1 (1 items)
Choose your language:  
powered by Communifire
Version 5.2.6420.11692