Loading ...
Home » Spaces » Smart-UPS & Symmetra LX / RM » discussion » General » SMC 750 installation with Synology DS1513+ - Help

SMC 750 installation with Synology DS1513+ - Help

Discussion in Smart-UPS & Symmetra LX / RM started by Abdulrahman , 3/29/2018 1:45 PM
Login to follow, share, and participate in this space.
Not a member?Join now
  • mrponx
    Novice Novice
    Abdulrahman 3/29/2018 1:45 PM

    Hello All,

    Quick background: My DS 1513+ crashed twice because of power outages. I wanted to prevent this from happening again so I went and bought the cheapest APC protector, but unfortunately my Synology says "No UPS is connected" although I've connected the USB.

    Long story short the Synology team recommended that I buy a unit out of their compatible list, which I did and replaced the unit with the SMC 700I. Now I've connected the USB and took the network connection and connected it first to the router (still it didn't get detected), then on my second atempt I connected it to the Synology directly.

    I'm sure you'd realise that I'm not really that knowledgeable about these things, but I tried firing "Fing" to detect if the UPS has grabbed an IP address but it didn't.

    What should I do now? I want the Synology to detect it so I can allow it to gracefully shutdown when there's a power outage. Another question, what's so smart about this device. This purchase is clearly an overkill for my needs especially with the display showing 5% load only!

    Your help is very much apprecaited

    EDIT: CORRECTION: My purchased model is SMT750I

  • wpasquil
    =S= Representative
    Bill 3/29/2018 5:25 PM (in response to Abdulrahman)


    You need to connect the Synology unit to the UPS using USB cable. I found this forum thread that may help you. 


    The SMT750i does not ship with a network adapter. If you would like to add the UPS to your network you will need to purchase a network management card. Available part numbers are Ap9630, AP9631, and AP9635. 


  • mrponx
    Novice Novice
    Abdulrahman 3/29/2018 5:42 PM (in response to Bill)


    Thanks for your reply.

    I've connected the UPS via USB to my Synology. And the result is as shown in the screenshot above.

    I'm not planning in investing  in a network card. 

    The link provided assumes that the Synology has detected the UPS, in my case it's not.

    Appreciate some help, I'm really desperate here

  • voidstar
    Expert Expert
    voidstar 3/30/2018 8:20 PM (in response to Abdulrahman)

    You might get better support on your NAS directly from Synology, but I happen to have one and I'll try to test it over the weekend. On your end, you could try connecting your UPS to a PC and installing PowerChute. If that works, we'll know the UPS is okay and if it doesn't then it's something APC should be able to help with.

    Based on your screenshot and the help documents here:


    Synology supports local and remote UPS support. Local UPS support is through the USB cable. Remote UPS support requires an IP address of either another Synology NAS or a network management card. Since you're not using the network management card, you can ignore the bit about IP address.

    The help documents make it sound like all you really need to do is attach the UPS via USB and check "Enable UPS support"... and you've already done this.

    Another question, what's so smart about this device. This purchase is clearly an overkill for my needs especially with the display showing 5% load only!

    The Synology box seems pretty low-powered... 51W according to the datasheet. That would be 10% of your UPS's max load, so 5% seems about right. And, when the battery is new, over an hour of runtime at that load. Maybe plug the network switch into the UPS as well?

    Compared to the BackUPS products, your UPS delivers a pure sinusoid waveform, transfers to battery faster, and can display alarms on the LCD display rather than playing guess-what-the-blinking-light-means.

  • voidstar
    Expert Expert
    voidstar 3/31/2018 1:27 AM (in response to voidstar)

    I also found this note on the web:

    When I boot up my Synology and looked at the DSM (the front end software running the Synology), I was extremely disappointed that the UPS was NOT recognized and hence I thought I must have made a mistake. Surfing the web immediately, I found many saying that it worked for them and so I was quite surprised… anyway, I did the thing most will do. I unplug the RJ45-USB cable between the Synology and the UPS and then re-plug them in again.. and this time it works… so if it did not work for you the first time, try to un-plug and plug the cable again.


    There's a screenshot at the very bottom.

  • voidstar
    Expert Expert
    voidstar 3/31/2018 7:52 PM (in response to voidstar)

    Got a chance to test my home Synology NAS with a SUA750 UPS.

    When I plugged the Synology unit into the UPS, the "Hardware & Power" control panel screen didn't change. I had to close the control panel and re-open it. When a USB UPS is detected, the screen changes to this:

    Synology Enable UPS Support Screen

    Make sure you're using a regular USB A-B cable.

    If you, instead, plug the UPS into your computer, Windows should detect it and install drivers. In the device manager (start->run->"devmgmt.msc"), it should show up under Batteries->HID UPS Battery

    devmgmt.msc screen with a UPS attached showing as "HID UPS Battery"

    Hope that helps

  • mrponx
    Novice Novice
    Abdulrahman 4/1/2018 3:09 PM (in response to voidstar)


    Thank you very much for your detailed replies.

    I have tried everything within my limited ability and I gave up.

    Now I've returned the unit and exchanged it with BR900GI which is recommended by the vendor (APC) as compatible with DS 1513+ 

    I've connected the data port to USB on the Synology and still it cannot detect the device. 

    I really don't know what to do

  • voidstar
    Expert Expert
    voidstar 4/2/2018 5:43 PM (in response to Abdulrahman)

    Does it show up in Windows' device manager when you plug the UPS data cable into your PC's USB port? (See prior post for screenshot of this)

    Also, is the data cable plugged into the UPS in location #1 which I've circled below? (not the Xes)

    Back of a BR900GI UPS with the data port circled in red

  • mrponx
    Novice Novice
    Abdulrahman 4/14/2018 6:37 PM (in response to voidstar)

    Hi. Update.

    After replacing the model for the third time to one that was specifically on Synology list so they can support it. It still didn't show up.

    They finally went into the system and turned out that...

    Thanks for your patient.

    After checking your system, it shows that the UPS service is failed by missing folder, after recover the folder and restart the service, the device should be able to recognize the UPS now.

    So maybe all the other models would've worked.. ah well

    Thanks all for the help

  • Page 1 of 1 (9 items)
Choose your language:  
powered by Communifire
Version 5.2.6420.11692