Loading ...

SMX1500RM2UNC firmware | Smart-UPS & Symmetra LX / RM

Home » Spaces » Smart-UPS & Symmetra LX / RM » discussion » General » SMX1500RM2UNC firmware

SMX1500RM2UNC firmware

Discussion in Smart-UPS & Symmetra LX / RM started by kevin , 1/20/2018 9:25 PM
Login to follow, share, and participate in this space.
Not a member?Join now
Posted in: General

SMX1500RM2UNC firmware

Subscribe to RSS
  • Hi, trying to upgrade a older unit SMX1500RM2UNC 04/12/2010 AS1016120133 UPS 02.2 (ID11)  /  AP9631  sumx aos 6.5 bootmon 1.08, After spending much time reading through the forums it looks like I cannot upgrade the ups firmware any of the normal ways, is there a workaround for this?  I'm trying to fix switching to battery and right back over and over which I found in one thread "it will be UPS firmware 03.8 for SMX units to address frequent clicking and transferring back and forth to battery/AVR".

    Could I ftp and move SMX11UPS_03-8.enc to it?

    Thanks

    Kevin

  • Well hunting around more I found a procedure for using a wizard and a serial cable, so once I find where the serial cable has ran off to I will give that a whirl.

  • Hi Kevin,

    What does your UPS report for its CBL (bootloader) version? Is it 1.0? I think it might be if you have UPS 02.2.

    If this is the case, then there is a special process to update that older bootloader to facilitate the update to UPS 03.8. You won't be able to go straight to UPS 03.8.

    I can send you this process or you can contact tech support and tell them you need the instructions for updating from CBL 1.0 bootloader, once we confirm it is CBL 1.0 that you have currently with UPS 02.2.

  •   This all started with the network wizard unable to upgrade my original AP9631 card JA1010037314 hanging at the bootmon upgrade, looking in the forums I saw where  this particular date code AP3916 has an issue, ( if you have a procedure to fix my old AP3916 please let me know), I have other AP3916 cards here  so I put another more recent AP3916 into this UPS and  re-ran the network wizard and it ran updating everything to the levels I listed. 

      Looking at ABOUT UPS  all it says is UPS 02.2 (ID11) for firmware, where is CBL listed?

    Like I said I also found the serial version of the wizard and will try that once my serial cable comes back to me, or is there something else I will need to do? if that is the special process you mentioned then yes please send it to me.

    Thanks Kevin

  • On 1/23/2018 2:12 PM, kevin said:

    This all started with the network wizard unable to upgrade my original AP9631 card JA1010037314 hanging at the bootmon upgrade, looking in the forums I saw where  this particular date code AP3916 has an issue, ( if you have a procedure to fix my old AP3916 please let me know),

    OK, yes, we had a problem with this date code. There is no fix to get this to upgrade the firmware. The card has to be replaced. We can replace this through RMA for you since it was a defect, regardless of warranty status on the AP9631. You can contact support and mention this forum thread and let me know if you run into problems. So, a new AP9631 is needed for any that sart with JA1010 through JA1015.

    On 1/23/2018 2:12 PM, kevin said:

    Looking at ABOUT UPS  all it says is UPS 02.2 (ID11) for firmware, where is CBL listed?

    Like I said I also found the serial version of the wizard and will try that once my serial cable comes back to me, or is there something else I will need to do? if that is the special process you mentioned then yes please send it to me.

    I think you may have to check via the UPS LCD and it does not show CBL in the NMC unfortunately. I think you're UPS LCD menu also needs to be in "advanced" mode which you can change under configuration menu in the LCD menu.

    The special process I can send to you once you verify it is CBL 1.0. It will require that serial cable and it is just a special wizard version and script required to update the older bootloader. I don't want to send it and confuse you if we won't need it so I'd like to really confirm that CBL is at 01.0 and I'll private message you a link with the files you need and the process. It will require the UPS output to be turned off as well to upgrade the UPS firmware, just so you can plan accordingly that you're attached equipment needs to be turned off. 

  • Yup Duh... I forgot it is also in the LCD display, CBL 1.0 UBL 5.0 COM 2.3 UPS2.2

    CBL 1.0 so yes I need the other procedure.

    Thank You for the fix info on the AP9631

    Kevin

  • No problem! Ok, let me send you a private message here within a few minutes and it will have the details you need.

  • RMA for the 9631 card is in process, the procedure for the smx1500 worked perfectly and everything is at the latest code now.

    Thank You Angela very much for the great service!

  • Hello Angela, would you be able to send me those instructions? I have an SMX1500 which I am having the same difficulty. Firmware version 02.2 and CBL 1.0. Thanks.

  • Hi Tanner, I will send but for anyone else in the future, these instructions should be available through tech support. Just tell them you need the CBL 1.0 update procedure for the SMX and you can reference this: http://www.apc.com/us/en/faqs/FA241461

  • Replying to this old thread because I have the same problem...

    Except I can't get help from tech support. They're stuck asking me if I'm trying to upgrade through the NMC or firmware wizard, neither of which are supported methods for SMX750 units with firmware UPS 02.x or lower and a date code earlier than 1037 (mine is AS1036 and UPS 02.2). When I opened the request I even started out by referencing FA241461 to try and make it easy.

  • On 11/20/2019 4:32 PM, Seth said:

    Replying to this old thread because I have the same problem...

    Except I can't get help from tech support. They're stuck asking me if I'm trying to upgrade through the NMC or firmware wizard, neither of which are supported methods for SMX750 units with firmware UPS 02.x or lower and a date code earlier than 1037 (mine is AS1036 and UPS 02.2). When I opened the request I even started out by referencing FA241461 to try and make it easy.

    Hi Seth,

    If in any case that you do not hear from tech support asap, click on the link below to download the CBL Updater. It is imperative that you follow directions exactly to avoid bricking the UPS. Read the Read Me file first. But we strongly recommend that you call tech support (800 800 4272 option 1 > 1 and be with them on the line while doing the upgrade so they can guide you step by step. 

    https://schneider-electric.box.com/s/ny5641euz22pv2fzktjbja4h7zanxjon

  • Hi: would be possible to update this link ( is not working) since I have the same problem with a very old SMX1000 , there is not  a APC customer service available here and I would like to try the firmware upgrade by myself,  following carefully of course,  all the steps and I got the required serial cable

     

    Regards

     

    Robert

  • This discussion is marked as answered

    Hello Robert,

    Here you go https://schneider-electric.box.com/s/gy9jd1aebwjtydrdax5sj935t0dnto33

    On 4/28/2021 2:51 PM, Roberto said:

    Hi: would be possible to update this link ( is not working) since I have the same problem with a very old SMX1000 , there is not  a APC customer service available here and I would like to try the firmware upgrade by myself,  following carefully of course,  all the steps and I got the required serial cable

     

    Regards

     

    Robert

     

  • Thank you Mike !!!!

    Will prepare a big pitcher of a  nice iced tea, cookies and a lot patience , read and read the text before sitting  in front of the computer and the UPS, cross my fingers and hope for the best !!!!

  • Hi Mike:  the update to CBL 02.2 was a success and the firmware update to 3.8  went smoothly !!!!

    Thanks a lot. You didn't make my day but my whole month   LOL laughing 

     

  • Hi Mike: It seems a gremlin appeared because when I try to turn it off through the front display , when the menu asked for confirmation  as for the delay off, the up and down select buttons froze. The only way I could order the UPS to turn off was sending commands through the AP9630.

    Any thoughts ? 

  • Only the power button responds to commands. Menu / Escape , Return, Up and Down buttons are completely useless frown  

  • Downgraded to UPS 03.7 (ID11) and same problem, all the buttons except power are unresponsive

  • Hi:  do you have any idea why after the upgrade to 03.8 all the control buttons except power are unresponsive ? 

    I downgraded to 03.7 and the problem remains.  The only way to check the UPS status and settings are through the network card

    Is there a way to test if there is a electric  problem with the display control or is a firmware issue ?

  • Mine was successful, so unfortunately I don't have any insight into what the problem could be.

  • What puzzle me is that this is not my first rodeo. On this case  I followed all the steps by the t, the output messages stated  that all the upgrades were successful.

    Since all the 4 LED's are working fine,  the display is working and the power button is responsive could mean the display board is ok.

    I have a newer SMX1000 so I will plug the  display on it as to discard electrical problems.

  • Did you do all the firmware upgrade up to 3.08 or just the basic included in the SMX_v1.0_Firmware_Updater ?

    I reflashed it again from the start and with the included firmware UNPz02.6  (ID11) I regained all the buttons function so I guess the latest 3.08 is NOT compatible with my old SMX-1000 so I will pass on it !!!

  • I'm running UPS 03.8 (ID11) on my date code 1036 UPS.

    Model Smart-UPS X 750
    SKU SMX750
    Serial Number AS1036XXXXXX 
    Firmware Revision UPS 03.8 (ID11) 
    Manufacture Date 09/05/2010
  • Perhaps I will give it a new try since your manufacture date is is very close to mine, worst case scenario I will flash it back again laughing

Page 1 of 2 (26 items)
Choose your language:  
powered by Communifire
Version 8.0.7757.16597