Loading ...
Home » Spaces » Smart-UPS & Symmetra LX / RM » discussion » General » Firmware update in Progress...

Firmware update in Progress...

Discussion in Smart-UPS & Symmetra LX / RM started by Jerry , 10/9/2017 5:14 PM
Login to follow, share, and participate in this space.
Not a member?Join now
  • hetsein
    Novice Novice
    Jerry 10/9/2017 5:14 PM

    Hi All,

    Yesterday I tried to update the firmware of my SMX1000I, the update was done using the network management card. But, I seems to been crashed :(

    On the LED display it shows "Firmware update in Progress..." and when I log in on the management card I see the error "UPS has no valid firmware".

    I tried to flash it again by using the USB cable and the upgrade wizard. I can find the UPS, but it can communicate. Most probably because the UPS isn't turned off. But I can't get it to shutdown. Keeping the off button pressed doesn't give any reaction. Pulling the power cord and disconnecting the battery does shut it off (DÛH ;) , connecting the power again directly results in the same display message of upgrading firmware.

    I'm stuck...... :(

    Can anyone help me out on how to get the UPS off and get the firmware update done?


  • voidstar
    Expert Expert
    voidstar 10/9/2017 5:54 PM (in response to Jerry)

    After re-connecting the battery and the power, try the firmware upgrade wizard again. If that doesn't work, contact APC tech support.

  • hetsein
    Novice Novice
    Jerry 10/9/2017 8:05 PM (in response to voidstar)

    Thx, I did try that. But, didn't help, so probably I should contact support.

  • liamg
    =S= Representative
      This discussion is marked as answered
    Liam 10/10/2017 4:54 PM (in response to Jerry)

    I would suggest brain dead-ing the unit. (Unplug from wall, then disconnect batteries)

    After that I would try it again using the Firmware Upgrade Wizard and a Serial connection rather than USB. Serial is always the most reliable way to update the firmware. If by any chance the UPS was on when you attempted to upgrade the unit initially, that could have been what caused the issue. If the Wizard via serial still does not resolve the issue I would contact support.

  • hetsein
    Novice Novice
    Jerry 10/22/2017 7:04 AM (in response to Liam)

    Contacted support, they swapped the device. No rescue possible :(

    Thanks all!

  • Page 1 of 1 (5 items)
Choose your language:  
powered by Communifire
Version 5.2.6420.11692