Loading ...

Back UPS BN1500M2: Powerchute reports batery charging and at 97%, for 2 days! | Back-UPS & Surge Protectors

Home » Spaces » Back-UPS & Surge Protectors » discussion » General » Back UPS BN1500M2: Powerchute reports batery charging and at 97%, for 2 days!

Back UPS BN1500M2: Powerchute reports batery charging and at 97%, for 2 days!

Discussion in Back-UPS & Surge Protectors started by Don , 15 days ago
Login to follow, share, and participate in this space.
Not a member?Join now
Posted in: General

Back UPS BN1500M2: Powerchute reports batery charging and at 97%, for 2 days!

Subscribe to RSS
  • So, my old BX 1500G that I had already replaced the battery in once in the

    nearly 11 years I've owned it failed the other night, with a bad/faulty battery warning.

    Decided to just buy a new APC UPS this time, since the unit was almost 11 years old now.

    Checked on-line at my local Best Buy and picked up a new APC  BN1500M2.

    The unit plugged right into the same data cable that my old one used, I see no real difference

    in the new cable and the old cable and since the USB port on my PC where the data cable is plugged in is

    somewhat difficult to get to I just used the old cable.

    Powerchute picked up the new UPS just fine (still had the software installed from the old unit) and

    although Powerchute kept periodically prompting me to upgrade to the newer version (3.1.0) I never

    really bothered. Everything seemed to be fine, never had any problems.

     

    So, in powerchute I ran a manual self-test of the new UPS, passed the test. Looked into the settings

    and adjusted the sensitivities and voltage settings as I had them set before with the older UPS.

    Just to verify the unit was OK, I turned off the power strip the unit was plugged into while under the load

    of my PC and monitor to simulate an actual power failure.

     

    Unit worked just fine. Did notice the charge level of the battery was down a bit, I let it run on battery for

    around 15 to 20 seconds. If I remember correctly, it was only down to around 95 percent or thereabouts.

     

    Now, 24 hours later, still saying charge is only at 97%. I had my PC shut down over night, around 8 to 10 hours,

    and I leave my UPS ON all the time, never shut the UPS off. I thought maybe it was time to upgrade powerchute

    software to version 3.1.0 So I upgraded to the new version, see if it made a difference. No Change.

    Shouldn't it be showing more than 97% charge? I've had no significant power problems over night (the

    clock on the microwave would have definitely been off by several hours).

     

    Did another manual self test, using the power chute software. Passed the test, then battery charge level dropped from 97%

    down to 96%. About 30 minutes later was back up to 97% and has been there every since. That was about 2 hours

    ago and it has remained at 97%.

     

    Is 97% the "new 100%" or something?

    I've tried un-installing powerchute from within the windows 10 Programs and Features, then re-booted PC,

    then re-installed Powerchute.

    Same result: Battery charge level is stuck at 97% and is not going up.

    Anyone run into this before? Even my even older (probably 15 years ago) 900va APC unit never had this issue.

    If there was a power problem, my APC's worked fine, then the battery level would slowly climb back up to

    100% within a short time, maybe a couple hours at most.

  • So, just an update:

    Day 3 now of having the new UPS, and it is FINALLY showing 100% charge.

    According to the specs in the owner's manual, the battery should FULLY CHARGE in 16 hours.

    I have a 30 day return window at Best Buy, and am really curious if this seems normal.

    Granted, over the 11 years I have owned my BX 1500G I never really paid too close attention

    to the charge level, but 2 to 3 days seems a bit excessive for a brand new UPS to fully charge,

    especially when the charge level STARTED at around 97%.

    I'd consider ordering a new battery cartridge for my BX 1500G, but 2 things:

    1) The unit is 11 years old and well past it's warranty

    2) I immediately pulled the battery out at the first sign of trouble and checked it with

    a volt meter, and was getting around 26.5vdc so to me, that seems about right. Also, with the battery

    removed, was getting about the same voltage from the UPS at the terminals where the battery connects

    so I assume the charging circuit was operational so no idea why the old UPS was indicating NO

    charge in the battery other than some kind of internal failure with the unit.

     

    I'll be keeping a close watch at the charge level of the new UPS.

    I'd appreciate any insight as to what should be considered "normal" for this new UPS (BN1500M2)

    with regards to how long it should take to reach full charge after a minor power problem (2 minutes or less).

    Thanks for reading.

Page 1 of 1 (2 items)
Choose your language:  
powered by Communifire
Version 8.0.7732.32596