Loading ...

Back-UPS NS 650M1 won't communicate with PoswerChute | Back-UPS & Surge Protectors

Home » Spaces » Back-UPS & Surge Protectors » discussion » General » Back-UPS NS 650M1 won't communicate with PoswerChute

Back-UPS NS 650M1 won't communicate with PoswerChute

Discussion in Back-UPS & Surge Protectors started by David , 1/19/2021 4:26 AM
Login to follow, share, and participate in this space.
Not a member?Join now
Posted in: General

Back-UPS NS 650M1 won't communicate with PoswerChute

Subscribe to RSS
  • Back-UPS BN650M1 purchased Nov '20

    Unit was installed with PowerChute v3.1 on Windows 7 Pro with no sequalae.       

    I don't know when it started but when I went to PowerChute, to check status, it gave me Power Source Unknown yet it is there in Devices and Printers.  The software just will not communicate with the UPS any longer.

     

    I plug in a Back-UPS CS 500 and PowerChute sees that with no problem.  

    I plug in both and the OS sees both  

    I disconnect the CS 500 and PowerChute is back to Power Source Unknown.

    The OS sees the hardware but PowerChute won't communicate to the Back-UPS BN650M1 any longer.

    I have tried uninstalling software, rebooting, etc.

    If the Back-UPS BN650M1 is installed and I reinstall PowerChute the software won't install stating there is no UPS connected.  Once I connect the CS 500, PowerChute installs.

     

     

    -- Dave
  • I called Technical Support.

    The BN650M1 is being replaced under warranty.

    -- Dave
Page 1 of 1 (2 items)
Choose your language:  
powered by Communifire
Version 8.0.7732.32596