Loading ...

APC Back-UPS ES 700 - (BE700G-UK) Surge protecter sockets not working | Back-UPS & Surge Protectors

Home » Spaces » Back-UPS & Surge Protectors » discussion » General » APC Back-UPS ES 700 - (BE700G-UK) Surge protecter sockets not working

APC Back-UPS ES 700 - (BE700G-UK) Surge protecter sockets not working

Discussion in Back-UPS & Surge Protectors started by Paul , 6/19/2020 10:07 AM
Login to follow, share, and participate in this space.
Not a member?Join now
Posted in: General

APC Back-UPS ES 700 - (BE700G-UK) Surge protecter sockets not working

Subscribe to RSS
  • PaulM183

    Three of the Surge Protection (only) socket outlets have stopped providing any power. The extra socket on the surge protection side still provides power, as do all of the four sockets on the “Battery Back Up and Surge protection” side. I’ve tried resetting the circuit breaker but it has made no difference. Any fixes out there?

  • hodsonc

    I've got a ES 700 and this exact same thing happened to me today. It's been working fine for over a year then the three surge protection ports suddenly stopped working. Today, after many reboots, they now switch on and off - I can hear the cut off circuit, even though I've got nothing plugged in there now. 

    Coincidence?

  • PaulM183

    Thanks Charles. I'll try rebooting.

  • hodsonc

    Hey Paul,

    I've found a fix - seems pretty logical and watertight. The Powerchute software seems to have an environmental cut off options where the protected ports are powered off when the master port draw is under a set level, or your PC enters a sleep state.

    Turning this setting off has returned my ports behavior to normal for over 24 hours now. Screenshot attached for clarity.

     

    I hope it resolves your issues too. 

    So glad the admins of this board were so much help in getting this fixed undecided

    C.

Page 1 of 1 (4 items)
Choose your language:  
powered by Communifire
Version 7.0.7496.13049