Loading ...

CS500 disconnect surge load, drops 2 out of 3 loads | Back-UPS & Surge Protectors

Home » Spaces » Back-UPS & Surge Protectors » discussion » General » CS500 disconnect surge load, drops 2 out of 3 loads

CS500 disconnect surge load, drops 2 out of 3 loads

Discussion in Back-UPS & Surge Protectors started by Peter , 5/21/2020 6:38 AM
Login to follow, share, and participate in this space.
Not a member?Join now
Posted in: General

CS500 disconnect surge load, drops 2 out of 3 loads

Subscribe to RSS
  • I have here a CS500. Top port has a power strip with 2 external USB hard disks, the other 2 one QNAP NAS each. A 24-port ethernet switch was connected to the bottom (surge protection only) port.

    When I unplugged the ethernet switch, the UPS dropped both NAS instantly. The external hds continued to receive power. I had to turn the UPS off and back on to restore normal operation.

    Is this normal? My confidence in the UPS is shattered.

  • Hi Peter, you've indicated that when the 24-port Ethernet Switch was removed from the "Surge Only" receptacle the QNAP NAS both turned off. Were these two devices also connected through a surge strip to the back of the UPS? Please reference the following FAQ related to the use of Surge Protectors between the attached load and the UPS. The loads cycling off as you've described is not normal, however when a secondary surge device is added, it is difficult to say how the UPS will respond.

    Secret Squirrel

  • Hi Secret Squirrel,

    Thanks for your reply.

    No external surge devices are involved. But I'm sorry, I made a mistake in my initial report. Here is the actual config:

    Top port empty

    Ports 2 & 3 one QNAP NAS each

    Bottom port (surge protection only): ethernet switch.

    The power strip was actually connected to a wall socket, so no surprise they kept going. That makes more sense now, as I can't see a low-end NAS having separate circuits for the 3 sockets.

    When I pulled the switch plug both NAS lost power instantly. The UPS didn't beep and only the green light was lit. Pressing the reset button for the circuit breaker also did not help. Power off and on did.

    Kind regards,


  • The configuration has now changed: top port is shared by the switch and the external drives and a PC (headless). NAS on 2 & 3.

    Strike 2: just after midnight our RCD seemed to think now was a good time to trip for no apparent reason, cutting power to the entire house, of course. It's not the first time this has happened.

    WinNUT running on the PC logged the power failure at 00:43:48. 11 secs later it could no longer communicate with the NAS and hibernated the PC.

    Both NAS logged the power failure, but no more until restarted, at which point they complained about improper shutdown, needing file system check.

    By the time my wife had woken me up (she had the privilege of sleeping next to the action!) the UPS was emitting a continuous beep and had dumped the load. I believe this indicates overload.

    Now I'm wondering whether I am overloading the UPS. Here are some power figures I collected quickly:

    Switch: 24W

    PC Dell Optiplex 960 SFF Core i5 2500: < 90W

    2 x QNAP NAS TS-431: 70W together

    2 x USB HDD: 14W together

    Total < 200 W. Should be well within specs.

    WHY then is this giving me so much grief? Does a load being removed (unplugged or shut down) cause a surge that trips it?

    Yes, I have read the blurb about power strips, etc. How else do I connect all these plugs? The strip does have what looks like a circuit breaker with a reset button. Rated at 10A. I doubt there is surge protection circuitry in it, it's quite old.

    PS: I just remembered, there ARE surge protectors in our mains supply, before and after the solar inverters. About 40-50 m cable length away and obviously on the other side of the house switchboard..

  • More testing:

    After pulling the plug it lasts only 90 secs. The product page says with a load of 150W it should last 14 mins.

    Installed Powerchute on the PC. It indicates run time of < 1 minute, but it passes self test. The load is indicated ~ 150W.

    So, if all the readings are correct the battery must be nearly dead. Why then does it pass a self test?

  • I removed the battery and found a little bit of corrosion on one terminal and the plug on the other was a little loose. After cleaning up both I ran a test with a 60W light bulb and a voltmeter, not connected to the UPS. In 10 mins the voltage went from 12.57V to 12.31V.

    With the battery installed and charged again I ran another test with the original equipment and it lasted 3:40.

    It seems to me that either the equipment draws a lot more current than Powerchute tells me and what I have worked out from the specs, or the battery collapses under the higher load.

    I would like some feedback from the experienced users here.

    Thanks in advance,


Page 1 of 1 (6 items)
Choose your language:  
powered by Communifire
Version 8.0.7842.9669