Loading ...

F02 error - UPS RS 1500G | Back-UPS & Surge Protectors

Home » Spaces » Back-UPS & Surge Protectors » discussion » General » F02 error - UPS RS 1500G

F02 error - UPS RS 1500G

Discussion in Back-UPS & Surge Protectors started by Guillaume , 4/8/2020 10:28 AM
Login to follow, share, and participate in this space.
Not a member?Join now
Posted in: General

F02 error - UPS RS 1500G

Subscribe to RSS
  • Skaim

    Hi,

    I've got a F02 error message on my Back-UPS 1500 when i cut my home power down, and the unit doesn't take over, there is just no power out...

    The unit seems working normally when turned on, no error, exept if i plug an outlet in the lower "surge only" socket, it immediatly make appear the F02 error.

    I've tested my battery, i've got 26.4V. I've also disassembled my unit and take a look, i see nothing suspicious... and i've also tested the two "40a fuses" but they works.

    I've only a basic knowledge and can't find where is come from. Maybe there are other fuses to test or something else?

    I need some help to resolve this.

    Thanks in advance

  • jplewis02

    I have experienced this in the past and again yesterday. In each case the Culprit was NOT the Electronics but the batteries. The First and second time I replaced batteries I purchased battery packs from APC. The first pack lasted about 6 weeks and failed and was returned for RMA the second was DOA and the dead battery in the pair in the pack was clearly used or a failed refurb. At that point I stopped buying APC replacement packs at a premium cost.... I've Switched to the the newer 8.2 AH Batteries that are the same physical size as the 7.2 AH and benefitted from the AH increase (a few added minute

    Replacement non APC batteries will likely void your new equipment warranties but mine ran out years ago anyway, so it's not a concern. I've thoroughly checked the UPS switchover and battery output including things like line / load sag and Cutover times and cutoff switching all are within spec.

    Replacement batteries can be had on Amazon, Purchased at Home Depot or Batteries Plus and if your proceed carefully and methodically peeling off Stickers and Tape take copious pictures  as you go, pay attention to which side is up or down on the connector shim in the middle and reconnect _EXACTLY_ the same orientation as the original part, the whole job will take you 30-45 mins max. You do not even have to shut off the UPS to do the job. BUT YOU SHOULD DO SO!!!!  

  • Skaim

    Thx for the response, i've a 9AH12V baterry

    Ok so i just have to replace the battery? Any things i can test to be sure?

    Here is the battery and opened unit:

    What can you recommand me as a good battery of replacement for this?

  • jplewis02

    The best way to test  is to remove and disassemble the battery pack and test each Battery on a volt meter. Each 12 VOLT Battery should be around 12.5 - 13 volts. If they are both around that the put a decent load on the battery like a high wattage light bulb few several second and watch the voltage drop on the volt meter. it should deplete fairly slowly and once you take the load it should recover voltage fairly quickly back to close to the original ~12 Volts. if it drops quickly onload to <10volts then there is your bad battery... The bad battery will be very slow to recover too and will not get close to the original voltage.

    As for where to a replacement...Home Depot has them in the Lighting dept.  12 Volt 7.2 AH is a standard form factor. You could / should take yours down to compare... cost is approx $30.00 each. If your batteries are more than 3-4 years old, then replace both batteries.  If you do what I did, you can go to Batteries Plus and get the 12Volt 8.2AH Duracell battery which is the same dimensions as the 7.2AH battery but you'll get little more runtime. Only do these as a PAIR. Its a little slower to full recharge but its only 20 mins or so. Cost is about the same as the 8.2AH battery.  

  • Skaim

    After testing, batterries are around 3V, ok.

    I've tried to connect some light bulbs (240V ~5W) and nothing happens, no voltage drop and no light on... The bulbs are working.

  • UnexpectedBill

    You'll need some bulbs that are much closer to the normal voltage of the batteries. If you're only going to test a single battery at a time, almost any twelve volt automotive type bulb will do. (I don't know of a good place to get a 24 volt bulb.)

    It is almost certain that replacing the batteries will get your UPS back into working order. I've seen several report the F02 fault code when it was really the batteries that had failed, the most recent being the 1000 VA version of the UPS you have.

  • jplewis02

    Yep William, you are right. A 12 volt Battery reading 3 Volts is not just depleted (which technically is around 8.6 volts). 3 Volts tells me the battery is utterly failed. 

  • Skaim

    I meant 13 ^^

    Thanks for the responses.

    I've received new batterries (the sames as the old ones) and replace them but it still not working, F02 error... Still in distress.

     

    And if someone have an adress to buy just the unit in replacement, if nobody's able to resolve my problem it should resolve my problem if it's not too much expansive ^^, thx.

  • Skaim

    Nothing to suggest ? Please, i need it to protect my equipments.

    At least, please tell me where i can take it to be restored, i live in France - Corsica. Thanks in advance ;)

  • UnexpectedBill

    Unfortunately, it seems that your UPS may have really failed. This comes as quite a surprise to me, given the number of them I've had that have complained of an F02 fault and that came right back to life with a new set of batteries.

    You might try hooking the unit to a different load, just in case something odd is going on there. I would suggest something non-critical, such as a number of lamps. It should be loaded to at least 30% of its capacity.

    Not being located in France, I cannot advise on where you might be able to have the unit repaired. Even if there is such a place, it's likely far less expensive to simply replace the unit with another. Before you do, however, check the serial number to make sure the unit is not still under warranty from APC. (Although the warranty may be void, since the unit was clearly shown as disassembled in an earlier post.)

Page 1 of 1 (10 items)
Choose your language:  
powered by Communifire
Version 7.0.7485.25369