Loading ...

Issue with SMC1500-2UC. | Back-UPS & Surge Protectors

Home » Spaces » Back-UPS & Surge Protectors » discussion » General » Issue with SMC1500-2UC.

Issue with SMC1500-2UC.

Discussion in Back-UPS & Surge Protectors started by Christopher , 10/2/2019 6:35 PM
Login to follow, share, and participate in this space.
Not a member?Join now
Posted in: General

Issue with SMC1500-2UC.

Subscribe to RSS
  • nogardvfx

    Hi there.  I hope somebody can help me out.  I own the SMC1500-2UC and am having an issue with the smartconnect feature.  When I initially received the unit everything worked fine: installed, registered, smartconnect set up.  I kind of left it alone to do its thing.  Now I have some time off and decided to go through all my APC UPSs, of various ages, and check for any updates.  When I go to the smartconnect web site to check on my UPS, it seems to just display Communications Lost and says I need a firmware update.  I see no way on this web site to update the firmware.  

    There is a .mib file on the products page, but I really don't have an idea on how I would really use this.  Any help there would be appreciated.  Also, my UPS displays and error message SC. 4, which the manual says SmartConnect Contracting (no DNS detection).

     

    Any help please.

    Cheers,

    -Chris

     

     

  • wpasquil

    Hi,

    You should restart the UPS network, verify it has received an IP address and, then go to SmartConnect.apc.com and once communication has been established you will be allow to update the firmware. See Schneider Electric FAQ FA322105 for assistance with restart the network interface. 

     

    SC.4 indicate the UPS is attempting to connect to the cloud but cannot. Since it was was working originally this could be cause by the firmware or by a network / firewall issue. 

  • nogardvfx

    I have tried resetting the network for the UPS.  The UPS is getting at ip address.  I made sure port 443 was open w/ TCP.  I have two different internet connections and have tried them on both with the same results.

    When I go to the Smartconnect dashboard, it is saying it cannot connect because I need a firmware update.  Seems like a bit of a catch-22/

    Is there anyway up updating it locally w/o the cloud?

     

    Cheers,

    -Chris

     

     

  • wpasquil

    Hi,

    You can download the latest firmware form this link. https://schneider-electric.box.com/s/vq7tb93ikp1fvwt9x6oi9fck47c5m6zk  Be sure to read the instruction PDF.

    Note: when the firmware is updated the UPS will reboot. All connected equipment must be powered off prior to updating the firmware. 

  • nogardvfx

    Awesome thank you!  Will give this a try.

     

    Cheers,

    -Chris

     

  • nogardvfx

    Thank you!  Worked perfectly.  Back online again.

     

    Cheers,

    -Chris

     

Page 1 of 1 (6 items)
Choose your language:  
powered by Communifire
Version 6.0.7207.29305