Loading ...

Back-UPS ES-700 Constant tone but apparently working | Back-UPS & Surge Protectors

Home » Spaces » Back-UPS & Surge Protectors » discussion » General » Back-UPS ES-700 Constant tone but apparently working
Back-UPS & Surge Protectors

Leave Space :

Are you sure you want to leave this space?

Join this space:

Join this space?

Add a new tab

Add a hyperlink to the space navigation. You can link to internal or external web pages. Enter the Tab name and Tab URL. Upload or choose an icon. Then click Save.

The name that will appear in the space navigation.
The url can point to an internal or external web page.
Login to follow, share, and participate in this space.
Not a member?Join now
Posted in: General

Back-UPS ES-700 Constant tone but apparently working

Subscribe to RSS
  • ytterligare

    Hi there, Back-UPS BE700G-IT got from Amazon in november 2016 ( S/N 5B1630T44290 )
    Yesterday I went home and noticed there was no power on some of the devices connected to it and the UPS was shut down.

    By turning it on, I've got the infamous constant beep, so I decided to make some troubleshooting.

    1) The battery seems to be in perfect shape : measured voltage with a Fluke multimeter it reports 13.1 VDC
    2) The two terminal of the UPS ( to be connected to the battery ) measure 13.6 VDC, so they seems to be charging the battery.
    3) With UPS turned OFF on with battery inside , the VAC measured is 226 VAC on the "SURGE PROTECTION" line and 0 VAC on the "BATTERY BACKUP+SURGE PROTECTION" line ( even the one labelled "MASTER").

    4) With UPS turned on with battery inside ( and constant tone ) , the VAC measured is 227 VAC on ALL the socket 

    I reset the unit with this procedure :

    1: Disconnect any attached load.

    2: Unplug the UPS from the wall socket.

    3: Disconnect the UPS' internal battery.

    4: Push and hold the "On" button on the UPS for 5 seconds

    5: Reconnect internal battery.

    6: Plug UPS in to known good power source.

    7: Turn UPS on.

    with no apparent result as the constant beep is always there.

    I tried then to check the status of the circuit breaker, and it seems to me the everything was fine : the button is about 0.5/1 mm inside the plastic protection around it...but I don't remember how it was before.

    Can you please help ? Just in case anything can't solve, I read somewhere this device has a 3 years warranty, can you confirm ? 

    Thank you
    Andrea

Page 1 of 1 (1 items)
Choose your language:  
powered by Communifire
Version 6.0.7263.6123