Loading ...

Back-UPS BN4001 Random Beep but Light Remains Green | Back-UPS & Surge Protectors

Home » Spaces » Back-UPS & Surge Protectors » discussion » General » Back-UPS BN4001 Random Beep but Light Remains Green

Back-UPS BN4001 Random Beep but Light Remains Green

Discussion in Back-UPS & Surge Protectors started by Phil , 8/22/2019 3:18 PM
Login to follow, share, and participate in this space.
Not a member?Join now
Posted in: General

Back-UPS BN4001 Random Beep but Light Remains Green

Subscribe to RSS
  • Lightning

    Our office has two of the BN4001 UPSs, probably on the same circuit. At random times (every 30 minutes, couple of hours, 15 minutes, etc.) the units will beep for one-two seconds. They don't beep at the same time - that is random as well. The lights stay solid green - no flash or other colors. Any thoughts on what could be happening?

    Thank you in advance.

  • wpasquil

    Hi,

    The units may be seeing a monetary dip / drop in the AC voltage or it could be distortion of the AC wave form. If there is a laser printer or motor connected to the same circuit or depending the the system quality the same circuit panel those type objects could case the issue.

    Another thing that could cause that type behavior is a microwave oven.

  • Lightning

    Thank you for your reply. It started a couple of weeks ago. Sometimes it occurs about every 10 minutes whether or not we are using any devices. Also, no new devices were added. It is also not when the A/C kicks on or off. Interestingly, on a recent day when it was cooler and raining, it only happened once. You have confirmed it may be a power issue. We just don't know if it is our circuit somewhere or something in the city line. Trying to figure out how to figure it out.

    Thanks,

Page 1 of 1 (3 items)
Choose your language:  
powered by Communifire
Version 6.0.7207.29305