Loading ...

Back-UPS RS 1500 (BR1500G-RS) Won't switch to battery | Back-UPS & Surge Protectors

Home » Spaces » Back-UPS & Surge Protectors » discussion » General » Back-UPS RS 1500 (BR1500G-RS) Won't switch to battery

Back-UPS RS 1500 (BR1500G-RS) Won't switch to battery

Discussion in Back-UPS & Surge Protectors started by Alex , 6/26/2019 7:12 AM
Login to follow, share, and participate in this space.
Not a member?Join now
Posted in: General

Back-UPS RS 1500 (BR1500G-RS) Won't switch to battery

Subscribe to RSS
  • alovasas

    Hello everyone, I will try to explain my case. I bought this unit in 2015. Until recently it worked fine. Then one day it started beeping and indicating a low battery status. Tried to test its operation following instructions from manual and concluded that the battery is old and probably dead, as it has not been changed since the day I bought it. So I ordered a new original replacement battery. After installing it the unit again showed that the battery is low(the battery indicator was empty and blinking). So I simply switched off the unit but left it connected to the server it was on. Some hours later and while I was away from the site where the unit was installed, I received a message of a switched off server. I remotely booted the server and to my surprise powerchute showed me a fully charged battery and a normally operating UPS unit(I left the UPS switched off but it was providing its surge ports for devices not the server of course. I also left the data cable of the UPS connected to server so powerchute could detect the unit). So in the first place what happened was the following. Powerchute detected a low battery status of the UPS and switched off the server. When I returned to site, I found the unit switched off as it should have been and the powerchute showing a normally functioning UPS. So I switched on the UPS. But to my disappointment the indicator again show a low battery blinking icon. Next I disconnected the unit from everything and switched it on. On battery it worked and showed a low charged battery. When connected back to AC it wouldn’t charge the battery and the icon started blinking, while if the unit was switched off and in AC it would charge the battery. At last I should mention that in the beginning I tried tips such as disconnecting everything, unplugging from AC and removing battery and pressing power button for 5-6 secs. But everything stayed as earlier to no avail. So please give me an advice if there is anything else I can try before going to a service partner of APC. Thank you in advance for your patience and interest in my problem!

Page 1 of 1 (1 items)
Choose your language:  
powered by Communifire
Version 6.0.7207.29305