Loading ...

F02 Error on APC Back-UPS BR1500G | Back-UPS & Surge Protectors

Home » Spaces » Back-UPS & Surge Protectors » discussion » General » F02 Error on APC Back-UPS BR1500G

F02 Error on APC Back-UPS BR1500G

Discussion in Back-UPS & Surge Protectors started by Nikolas , 4/5/2019 7:43 PM
Login to follow, share, and participate in this space.
Not a member?Join now
Posted in: General

F02 Error on APC Back-UPS BR1500G

Subscribe to RSS
  • Thunder64

    Forgive me if I used the wrong model number. Our ups gave us error F02 when my sibling turned on his PC so I looked at the manual and it said unplug everything and power cycle it so I did but I tried putting the battery back in and it stopped detecting it. The second I unplug it from the wall it powers down even though it worked earlier. It might be my father replaced the official battery with some he had in his work truck (7Ah instead of the 9Ah that it came with but it worked fine). Anyway is there some way I could remedy this?

  • wpasquil

    Hi,

    You should brain dead the UPS to see if you can clear the error.

    To do this, follow the below procedure;
     

    1: Disconnect any attached load.

    2: Unplug the UPS from the wall socket.

    3: Disconnect the UPS' internal battery.

    4: Push and hold the "On" button on the UPS for 5 seconds

    5: Reconnect internal battery.

    6: Plug UPS in to known good power source.

    7: Turn UPS on.

    If the brain dead procedure does not resolve the issue the UPS should be replaced. 

  • Thunder64

    Sorry for the late response. It does seem to be working now but I noticed that the battery cable was loose so I'm not sure if that's what caused the error or what, however, it is working just like it's supposed to now. Thank you!

Page 1 of 1 (3 items)
Choose your language:  
powered by Communifire
Version 6.0.7207.29305