Loading ...

APC Back-UPS 850 constant tone | Back-UPS & Surge Protectors

Home » Spaces » Back-UPS & Surge Protectors » discussion » General » APC Back-UPS 850 constant tone

APC Back-UPS 850 constant tone

Discussion in Back-UPS & Surge Protectors started by Aaron , 3/24/2019 2:49 PM
Login to follow, share, and participate in this space.
Not a member?Join now
Posted in: General

APC Back-UPS 850 constant tone

Subscribe to RSS
  • AmericanNinja

    Hello,

    A couple weeks ago I bought a APC Back-UPS 850. Everything was working great then the other night it just shut off without warning and had a constant tone. The green LED is off and it will have a constant tone until I hold the power button to turn it off. I tried unplugging everything from the UPS, tried a different outlet. When I turn it on the green light flashes 16 times then the UPS shuts down with a constant tone. Anyone know what might be wrong?

  • wpasquil
    This discussion is marked as answered

    Hi,

    Sorry for the inconvenience. A constant tone will indicate either an overload state or internal fault. If the unit has nothing plugged in and when powered on give a constant tone you should reset / brain dead the unit.

    To brain dead 

    1: Disconnect any attached load.

    2: Unplug the UPS from the wall socket.

    3: Disconnect the UPS' internal battery.

    4: Push and hold the "On" button on the UPS for 5 seconds

    5: Reconnect internal battery.

    6: Plug UPS in to known good power source.

    7: Turn UPS on.

    If that does not resolve the issue please contact local support at 800-855-2725 option 2 

  • AmericanNinja

    Thank you for the reply!

    I tried that and its still having the same problem. I did try something different. I have an older APC UPS so I took the battery from my old APC UPS and plugged it into my new one and it worked just fine. No more tone and it stayed on. So I think the battery in my new UPS went bad. Would getting a new battery for it be covered under warranty since I just bought it a couple weeks ago?

  • wpasquil

    Hi,

    On 3/25/2019 2:33 PM, Aaron said:

    Would getting a new battery for it be covered under warranty since I just bought it a couple weeks ago?

    Yes. If you contact local support at 800-855-2725 option 2 they will help with a replacement battery. 

  • Denver-Z

    About the same problem with the 800 model! The battery is new,changed a month ago. The steps above did not help,how can I still try to recover?

  • MattK

    Hi Den

    If it still has the tone with no load connected it is likely to be an internal fault and needs to be replaced, if it is still under warranty, contact your local Customer Care team for an RMA.

     

    Regards

    Matt

Page 1 of 1 (6 items)
Choose your language:  
powered by Communifire
Version 6.0.7207.29305