Loading ...

RS 1500 Back-UPS's will NOT come ON LINE | Back-UPS & Surge Protectors

Home » Spaces » Back-UPS & Surge Protectors » discussion » General » RS 1500 Back-UPS's will NOT come ON LINE

RS 1500 Back-UPS's will NOT come ON LINE

Discussion in Back-UPS & Surge Protectors started by Paul , 8/19/2008 10:23 AM
Login to follow, share, and participate in this space.
Not a member?Join now
Posted in: General

RS 1500 Back-UPS's will NOT come ON LINE

Subscribe to RSS
  • pcarson

    All, I just received 6 new RS 1500's and none of them will come on line...will only stay on battery. Yes, I've checked that the battery has been connected and they are plugged into power. I do have a fairly unique situation where the line voltage is within limits at 124.5V, however the freqency of the line voltage is 45.5Hz. This has to do with the fact that my main power is 220V 50Hz and it is stepped down to 110V. I have been using various APC UPS's for years in this facility and have never had a problem....I've loaded the PowerChute software and all it does is tell me that (1) yes there is line voltage present and (2) yes, it's on battery. I've also played with the sensitivity with no results.

    Any ideas?

  • TheNotoriousKMP

    Should be 47-63 Hz.

  • pcarson

    Thanks!

  • macpcgraphics

    I also have an issue with the RS1500 not coming on-line. I have one that is about 6 years old. I have had no problems with it for all of that time and have not replaced the battery. Recently it switched to battery and started beeping but the "Replace Battery" light is not on. When I restart the unit, the "on-line" light blinks and then quickly switches to battery and starts beeping again. I tried a different power outlet but received the same results. I unplugged the battery and tried to run only on utility power but "on-line" still blinks and tries to switch to battery but can't find it since it is unplugged. It then tries to switch back to "on-line" for a microsecond and then back to battery. After a couple of tries the red overload light flashes then go back into it's cycle again. I have held the front power button in until all of the lights flash and that doesn't help either. This unit hasn't moved and has worked fine in it's location until now.

    Serial # is JB0420020008

  • JonPro

    Brent,

    Whenever you turn the UPS on the first thing that it will do is run a self-test. It boots up the UPS to online and switches to on battery to check the internal battery. If the battery bad, the replace battery LED should lit up solid. If it has detected that the battery is disconnected or it cannot detect the battery it would show a flashing replace battery LED. You've said that the unit is producing a tone, can you tell us if there is any pattery with the beep/ tone? Was there an accompanying LED that is flashing/ solid while the tone is on? Was it a continuous tone, chirping or you can hear beeps?

    By any chance do you have a spare RS1500 where we can swap the batteries?

  • macpcgraphics

    JonPro
    Thanks for the response. Yes it runs it's automatic self test, but then can't click back to utility power successfully.

    Here is the sequence:

    With Battery Plugged In
    1. Turn on power, one quick chirp
    2. On Line LED flashes green sixteen times
    3. On Battery LED lights solid yellow, fan comes on, On Line LED continues to flash another sixteen times
    4. On Line green LED goes out, On Battery LED stays on (solid yellow), System beeps four times
    5. For a microsecond the yellow On Battery LED goes out, the green On Line LED comes on then goes out again and the yellow On Battery light comes on again and beeps four times.
    6. The system will pause for a second or two at most and then repeat step #5.
    This continues indefinitely


    With Battery Unplugged
    1. Turn on power, one quick chirp
    2. On Line LED flashes green eight times then goes out
    3. On Battery LED lights solid yellow for half a second then goes out, system beeps once, fan comes on
    4. For a microsecond On Battery yellow goes out, green On Line LED blinks once then goes out, fan spins down, On Battery yellow comes back on solid and system gives and extended beep
    5. Step four can repeat any where from 1 to 4 times
    6. Overload red LED comes on and blinks back and fourth with On Line green LED for a couple of blinks
    7. Change Battery Red LED will then (sometimes) come on momentarily then go out
    8. Then it goes back to step 4
    This continues indefinitely

    I do not have another 1500 to use for trouble shooting.

    My first thought was a bad battery but if it cannot run on utility power then it may be something else.

  • JonPro
    This discussion is marked as answered

    Brent,

    Do you have the APC PowerChute Personal Edition software installed on your PC? If the UPS switches from Online to OnBattery and vice-versa it is possible that the unit is detecting power disturbances on your outlet i.e. low/high voltage, brownouts and distortion. We can adjust the sensitivity and transfer points of the unit using the APC software and or using the front panel buttons of the unit provided. You can check this out on the UPS user's manual.

    JonPro

  • TheNotoriousKMP

    The input frequency of 45.5 is outside of the +/- threshold for the UPS to operate online. Unfortunately, the only options would be to somehow fine tune the output of the transformer to adjust the frequency of the wave, or put a device in between the transformer and UPS's that would accomplish that.

  • pcarson

    I had a feeling that this was the issue......Any idea of the input frequency limits?

  • craigbaker

    Having the exact same issue as Brent. The unit started going on battery even through I can plug the same equipment into the outlet with no problem. Reset button has no effect. It is now just sitting there beeping (incessantly) with the yellow light on. 

  • Barb823

    I am having the same problem as Brent, as well.  I know this is an older model but it was working fine until I changed the batteries.  I don't have APC PowerChute Personal Edition software installed and since we have had it a while, I don't have any disks with it.  Is there a place to download it?

    I will say, I called the Tech Support people today for some help and after a few tests, he pretty much told me I needed a new UPS. I thought I would check you folks out first!!

    Any help is appreciated!

  • wpasquil

    Hi,

    Did the tech ask you to brain dead / reset the UPS? If so and it still is failing then the unit does need to be replaced. 

    To brain dead / reset the UPS

    1: Disconnect any attached load.

    2: Unplug the UPS from the wall socket.

    3: Disconnect the UPS' internal battery.

    4: Push and hold the "On" button on the UPS for 5 seconds

    5: Reconnect internal battery.

    6: Plug UPS in to known good power source.

    7: Turn UPS on.

  • KoKar

    One more the same device with this symptoms from me.

    Brain dead / reset doesn't help.

    Can you please tell us some direction of thinking of repairing?

    Thank you!

  • KoKar
    This discussion is marked as answered

    Just for back info. The UPS is up again!

    Faulty capacitor was replaced ...

  • rgregorycharles

    Hi Kostadin. 

                   I saw your post and we have the same problem, can you tell me which Capacitor that was changed

    Regards

    R.G.Charles

  • scolaro
    On 4/4/2017 11:34 AM, Kostadin said:Kostadin said:

    Μόνο για πληροφορίες πίσω. Μόνο για πληροφορίες πίσω. Το UPS είναι και πάλι!είναι και πάλι!

    Εσφαλμένος πυκνωτής αντικαταστάθηκε ...Εσφαλμένος πυκνωτής αντικαταστάθηκε ...

    yes but which capasitor is faulty plz!!!capasitor is faulty plz!!!

     the problem is.. the green light is flashing 16 times then the yelow and the green 16 times again...then only the yelow with 4 bip 

  • dave165
    This discussion is marked as answered

    Can you give the reference number of the capacitor that was changed to repair the unit? 

  • rgregorycharles

    can you tell me what capacitor was changed

  • rgregorycharles

    Hi'

    I had this problem and scrapped a few of these unit, however i had one this week and i installed power chute and then set the sensitivity to low and the unit went on line , i did many off and on and all is well, so maybe you can try that'

    Greg

  • sfm153
    Kostadin stated that the cause was a bad capacitor, but no mention of which Capacitor.
    Does anyone know which capacitor it is by id (eg. C21), part number, or value? 
    Most appreciated would be as much information about it (as above) and a photo of that particular capacitor (and its location) if anyone is so inclined.
    The symptoms described are exactly what I'm experiencing with my Back-UPS RS 1500 even with fresh batteries.
    The unit simply will not turn on to anything but battery backup mode (only orange led on) even set to the lowest voltage transfer sensitivity setting (and with no load plugged into the back). If I turn it on while connected to line, but with the batteries unplugged, it will go to line voltage (green led on), showing battery failure (red led on), but then when I hot connect the batteries it will stay on line (green led on) and the battery warning goes off (red led off).
    It simply won't provide line sourced power when first turned on or when line voltage returns.
    I've tried the "brain dead" routine a couple of times by holding in the power button for 5 seconds with it unplugged, no batteries connected, and nothing plugged into it with no change to its performance.


Page 1 of 1 (20 items)
Choose your language:  
powered by Communifire
Version 6.0.7092.11386