Loading ...

| Back-UPS & Surge Protectors

Home » Spaces » Back-UPS & Surge Protectors » discussion » General » UPS XS 1000 -- 2 beeps every 2 seconds

UPS XS 1000 -- 2 beeps every 2 seconds

Discussion in Back-UPS & Surge Protectors started by Howard , 8/21/2010 3:14 PM
Login to follow, share, and participate in this space.
Not a member?Join now
Posted in: General

UPS XS 1000 -- 2 beeps every 2 seconds

Subscribe to RSS
  • imeridian

    My XS 1000 started the double beep every two seconds this afternoon. It has only been in use for a few days and has had a small (~125w) load.

    I took the battery out for 5+ minutes as was suggested and that has, for the time being, resolved the beeping. Has anyone else experiencing this problem had it recur after performing the reset?

  • hcross
    This discussion is marked as answered

    Mine has been up and running without recurrence.

  • imeridian

    Thanks for the followup. That's comforting. I really didn't want to go through the hassle and expense of a return.

  • AppleBlast9012

    Purchased: 11/09/2010

    I purchased this same unit yesterday from Staples. This morning when I turned it on, when it finished its test cycle, there was a pop after a relay kick and the 2 beeps every two seconds started. I tried the same this you guys did. Even reseated the battery several time. After 30 or so minutes, the LCD showed no batt. All this time there were no warning indicators or faults displayed.

    Well, anyways I took it back to Staples for a refund. Sorry, but I am not going to pay for shipping. I have been writing my state legislature to get them to pass a law so we don't have to pay shipping for faulty equipment that fails right out of the box or with in two years of purchase. Maybe that will get companies and APC to stop using cheap Chinese parts. That's my 1/8th of a pennies worth. :(

  • ipicKedawinna

    if it failed right out of the box within 30 days of purchase, APC would replace it for you and pay for shipping both ways..

  • Anonymous

    I'm not sure I've seen anything like that. When the battery is discharging, what else does the display show? For example does it say online or on batt? Also, since you reset it by taking the battery out has it done it again?

  • hcross

    Hi Clarkson,

    No, it hasn't done it again since the reset. I have it sitting on my desktop with a laptop plugged in waiting to see how it goes for a couple of days before I put our server on it.

    You know, I'm not sure that I paid too much attention to the display this time. I thought it was really strange to have two units exhibit the same failure mode in apparent close proximity in production though. The first unit's battery completely drained.

  • Anonymous

    I agree that is strange. If this should happen again please check out the display and beep pattern then contact APC support instead of taking it back to the store. That way you can get shipped a new unit under warranty and we can get this one back to have a look.

  • hcross

    Will do, thanks

  • Anonymous

    No problem

  • jpmorr
    This discussion is marked as answered

    It appears I have the same issue only this is my first unit.
    Ran fine for 3 days and then got the beeping.

    incoming VAC = 120
    Load = low at time of beeping. During high usage 2 monitors, laptop, phone, printer (in standby), backup HD.

    Manual is useless.

    Appeared to be on Battery whilst connected to AC but nothing on the display indicated a failure of the AC.
    Battery eventually drained (Beeping started at 1:00 AM and I wasn't about to get the tools out,)

    Box says don't return to shop, however,I can't wait for APC to verify the issue and then snail mail me an exchange. Any suggestions?

  • Anonymous

    Hi,

    What was the beep pattern? Typically if the UPS is on battery due to line failure then you will hear 4 beeps every 30 seconds. If the display did not indicate that it was "on batt" did it indicate that there was some sort of fault? Is the UPS now operating properly or does it appear dead? Are you or were you using the usb cable that connects your computer to the UPS? Your best bet would be to call APC and start a ticket. It sounds like they may end up replacing your unit.

  • ccteng

    I had the same problem. The unit charged fully and then after 2 days, It beeped while the display showed online and the battery bar was full. Actually the batteries were drained before and while it beeped. I measured the voltages of the battries. They were below the safe threshold. ( In some cases they were 8 to 10 V. The batteries would suffer unrecoverable damages if they are drained below 11.5V open circuit, depending on whether the batteries are charged back right the way, or whether they are fresh ). Resetting or relacing the batteries would not help the issue.
    I believe that APC has a batch of defective components in the charging system of this model. The unit charges the batteries normally and maintain a small trickle charge current after they are fully charged. Somehow there is a leak current throught the defective component and the leak current is stronger than the trickle charge current. The batteries are drained gradually. The bad thing is that the unit would not check the batteries level after it is full charge ( The battery bar doesn't update even the batteries are draining. APC should improve this issue in the future models ) . The unit only knows about it when the batteries are completely drained, or when there is a power interruption ).
    If your unit had the same issue and works fine after resetting, I would not rest on the case. I would check ocassionally whether the batteries are in a fully charged state ( Don't trust the battery bar ). Disconnect all loads and then connect two 75w light bulbs. Unplug the power. The unit should provide power for 40 minutes or more.
    APC provides a very good customer service. ( I bought the unit from Staples and didn't want to exchange there. The whole batch of units might have the same problem ) . I Emailed APC and they Emailed me back within a day. They sent me a replacement unit right the way and a return shipping label to return the defective unit. It didn't cost me anything for the replacement. But I feel bad for them. The shipping costs them about 1/3 of the price of the unit. Don't know why, It was sent from CA ( I am in NJ ), and the return unit to PA . They can't make money if they have a lot of these on the market.
    By the way, the new unit works fine so far.

  • Anonymous

    I'm glad to hear that the new one is functioning well. The symptoms that were described does sound like a charger issue. For any other customers that have a problem, please contact APC technical support. If your unit is has experienced a fault and is in warranty, a representative will be able to send a replacement unit to you.

  • olivieraaa
    This discussion is marked as answered

    I'm having the same problem, 2 beeps with the mute button LED flashing twice (with the beep). Battery is depleted (0%). No error is displayed on LCD (looks all normal).
    Purchase date October 1st 2010
    Model Number: BX1300G-CA
    Serial: 3B1022X74254
    Date Inspected/QA: 6/18/10 (June 18th, 2010).

    Tried leaving the battery out for 1 min (while disconnected from wall, with no accessories)... continues to double beep.
    Tried removing battery and then connecting to wall ... same double beep and no error message ... only the battery level indicator flashing on and off, with no other message.

    Is there something wrong with the diagnostic software ?

    Is there a way to reset the unit / software back to defaults ?

    Will report back if I find a way to fix this issue.

  • Anonymous

    Hi,

    I would recommend resetting the unit by turning the UPS off, uplugging it, unplugging all equipment from it and leaving the battery out for about 5 miniutes. Reinstall the battery and turn on. If the problem persists then you will need to contact APC support for a replacement.

  • hcross

    Supplier P/N: BX1000G
    S/N: 3B1026X29688
    Purchase 8/18/2010

    This unit charged to full capacity (24 hrs). It is plugged into a wall out 110/120v. It has a laptop plugged in for a load. There is no software installed nor is the unit connected to server or any pc. This unit is to keep my server, gateway, and switch up during the intermittent power outages that happen in our are.

    About 24 hours after plugging in the laptop the unit started to beep 2 times about every 2 seconds and the battery started to discharge. This is the second unit that I've had since 8/15/2010. The first one did exactly the same thing. It completely discharged the battery and then failed to restart.

    With the new unit, I turned it off and unplugged it, then I plugged it back in and turned it on again. It continued to beep. The battery continued to discharge. It got down to 4 bars on the reserve indicator. Just for giggles, I powered it down and removed the battery for about 30 seconds. I know this will clear the memory in some devices and I thought I'd check to see if that was the case this time. Funny thing... I reinstalled the battery and powered up the unit again. The beeping has stopped and the battery has completely recharged.

    Is there a problem with the battery or is it in the controller/logic? At this rate, I can see me going through the entire stock of the local Office Depot in a couple of weeks if I keep exchanging the unit for a new one because the battery is discharged and the unit won't power back up.

    Is this unit or the battery defective?

  • NoelC

    Just had this "double beep" problem here after changing out some old batteries.

    The root cause was that one of the spade lugs in the battery connector (the plastic panel between the two 12v batteries) got pushed in instead of seating, leaving a high resistance or nonexistent connection between the batteries and the UPS system.  It probably came about because the batteries were shoved in too briskly the first time.

    Re-seating the spade lug, making sure the lug sockets were properly aligned, then carefully reinserting the batteries corrected the problem.

    -Noel

Page 1 of 1 (18 items)
Choose your language:  
powered by Communifire
Version 8.0.7598.8416